Aller au contenu
DroneBuilds

Moteur non armer avec la TX


Baptiste.d
 Share

Messages recommandés

Bonjour tous le monde :) 

Je suis nouveau en quadricoptère, merci papa noël et j'ai plusieurs questions et choses que je n'arrive pas à faire malgré mes recherche et tutos regardé ...

Je configure actuellement un drone et j'ai un problème d'armement avec mes moteurs.

Sous Betaflight j'ai paramétré mon drone je fais tourner mes 4 moteurs comme je veux avec Betaflight mais je n'arrive pas à faire tourner les moteurs autrement que avec Betaflight. Donc avec ma radiocommande impossible. J'ai essayé différente façon d'armer mes moteurs: stick(s) de la télécommande à droite, en bas a droite, gauche ... j'ai affecter l'armement à un interrupteur  AUX1 de la RX rien non plus ... 

Mon matériel: Naze 32 avec AfroESC et moteur DYS BE1806-2300 et radiocommande Turnigy 9X

Merci d'avance 

Modifié (le) par Baptiste.d
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Essaie de brancher ton quad au PC, de le connecter à BF, et de brancher ta lipo.

Vas ensuite dans l'onglet "Modes" et vérifies que "Arm" passes bien en jaune lorsque tu armes.

Lien vers le commentaire
Partager sur d’autres sites

Si je fais ça,  dans l'onglet ''modes'' de BF je vois bien le curseur de la valeur aux 1 passer d'un côté à l'autre (valeurs jaune bien compris dans la plage ou se trouve le curseur dans une des deux positions de aux 1 qui est un intérupteur) mais le ''arm'' ne se souligne pas en jaune. 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...