Aller au contenu
DroneBuilds
Baptiste.d

betaflight besoin d'aide sous BetaFlight (impossible d'armer code 0x820)

Messages recommandés

Bonjour 

Lors de ma configuration sous BF je n'arrive pas à activer le mode "ARM" . Je fais bien SAVE et le pense avoir bien compris le principe mais là je ne comprend pas.

Merci de votre aide 

image.thumb.png.bbc8ae2df27738a26e00506612f38f62.png

Impossible d'armer les moteurs.

Par exemple je mes le memes aux sur 2 mode différents. Ici Bepper marche mais pas ARM.

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

"Status" dans le CLI me donne :

CLI # status
System Uptime: 123 seconds
Voltage: 117 * 0.1V (3S battery - OK)
CPU Clock=72MHz
Stack size: 2048, Stack address: 0x20005000
I2C Errors: 0, config size: 1769, max available config: 2048
CPU:11%, cycle time: 1063, GYRO rate: 940, RX rate: 49, System rate: 9
Arming disable flags: 0x820

#

Une idée de ce que veux dire 0x820

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

T'as quoi comme version de BF ?

T'as essayé sans être connecté à BF j'imagine ?

Quels sont tes valeurs de min throttle et min command ? Et combien affiche BF pour le throttle lorsque le manche est à zéro ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse Motard Geek

J'ai la dernière version de BF téléchargée le jour même. ( BTFL 3.2.3). Oui j'ai essayé sans être connecté à BF et lorsque que j'essaie de armer j'ai une série de bip et rien au niveau moteur.

 

Throttle manche à zéro j'ai une valeur de 1070 (sans décalage sur la radio).

J'avais fais une recherche sur le forum avec les thermes "0x820 " mais j'avais rien trouvé. Je vais essayer une version plus ancienne de BF.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Baptiste.d a dit :

Throttle manche à zéro j'ai une valeur de 1070 (sans décalage sur la radio).

Tu devrais avoir 1000 !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que l'on c'était bien compris.c'était une photos en plus de l'onglet mode, pour bien comprendre le problème.

BREF: 

Voila une image de l'onglet recepteur lorsque que j'ai les gaz de la radio au mini.

image.thumb.png.319110745cd3a4e872af5c68c2c81a3e.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton throttle était bien à zéro donc c'était pas ça.

T'avais pas touché au min command et min throttle ?

Au passage tes mid points ne sont pas à 1500 ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je prend note de ca ;) 

Juste pour ètre sur tu modifie les valeurs dans la radios?

il y a 4 minutes, Motard Geek a dit :

T'avais pas touché au min command et min throttle ?

Je ne pense pas que sa soit cela . J'avais déja essayé suite au tuto de we are FPV ou autre et même après mon essaie concluant sous CleanFlight en refaisant la même choses sous BF ça marche pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais.... tin AUX1 est configuré pour armer ET pour le buzzer....

@Motard Geek ça fonctionne ça un inter sur 2 modes ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, à l'époque où je volais avec une radio Devo7E j'avais le buzzer activé quand pas armé (pour que ça buzz en cas de FS) car j'avais que 2 switchs :D

Partager ce message


Lien à poster
Partager sur d’autres sites

A vérifier sous BF le préarm et l'inclinaison autorisée pour armer.
Le drone bien à plat c'est mieux.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J ai le même problème et j essai sous Butter mais toujours le même pb j ai moyen envie de passer sous clean mais si je trouve pas d autre soluce... Je le ferais
Merci en tt cas si quelqu' un a une autre soluce

Envoyé de mon SM-N950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous,

J ai le même problème et j essai sous Butter mais toujours le même pb j ai moyen envie de passer sous clean mais si je trouve pas d autre soluce... Je le ferais
Merci en tt cas si quelqu' un a une autre soluce

Envoyé de mon SM-N950F en utilisant Tapatalk


Détail ton problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Détail ton problème ?
C est bon j ai trouvé la soluce!
J avais un pb pour active l option "Arm" dans modes sous BF.
En tapant "Status" sous CLI
Il y a l erreur qui empêche d armer et qui mets en "sécurité" qui apparaît en face de la ligne Status.
Pour ma part j avais
Status: Throt
Donc il suffit après d aller dans le wiki de BF pour voir à quoi correspond ce code erreur.
Pour ma part c t le min throttle qui était un peu trop haut et qui empêchait de paramètrer "Arm" dans "Modes"
Voilà je sais pas si c clair lol

Envoyé de mon SM-N950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×