Aller au contenu
DroneBuilds
Qnnk

Réception Radio AT9

Messages recommandés

Bon pour ce qui se souviennent je me suis planté et ai arraché vidéo et radio( En un coup, balaise le mec :DB|)

Bon, suite à ça, Vidéo réparée. Mais pas la radio.

J'ai racheté un récepteur neuf ( ce fameux R6DSM le mini) pour remplacer mon R9D au cas ou je n'arrivais pas a ressouder une antenne correctement, et aussi en prévention car c'est pas la première fois donc il doit être secoué a force.

Sur le net personne n'as de soucis avec ce mini récepteur et même certains disent qu'il ont autant de portée qu'avec le gros R9D, soucis c'est que chez moi toujours 50 100m de porté et des grosses pertes (interférences) sur le pilotage.

L'antenne de ma radio est en bon état (J'ai vérifié au cas où), je ne sais plus ou chercher =/

Donc j'ai sorti mon Rx et j'espère pendant une session pouvoir y brancher un de vos RX et tester avec votre radio pour isoler RADIO/DRONE...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Qnnk a dit :

L'antenne de ma radio est en bon état (J'ai vérifié au cas où), je ne sais plus ou chercher =/

Chez toi sous BetaFlight tout se passe bien, pas de coupure ?

il y a 5 minutes, Qnnk a dit :

un de vos RX

J'ai un XSR cadeau de GearBest pour WEareFPV, tu peux le tester si tu veux, je le mettrai pas dans le FuriBee il y rentre pas (ça va surement être l'occasion d'acheter un XM si j'achète pas les protections d'hélices d'ici la fin de mon test...).

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Sur l'at9 tu as pas une fonction pour tester la porter avec ton récepteur? une fonction qui active une atténuation sur la radio ?

je vais devoir racheter un xsr pour mon 130 (pas presser ), si tu veux le revendre pour acheter autre chose ?

Bien sur après que qnnk est fait ces tests ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous

je me serre de ce topic pour ne pas en ouvrir un autre.....

Donc je viens de recevoir ma radio AT9 avec le récepteur,je ne l'ais pas brancher en S-BUS .ET du coup je me retrouve a avoir que AUX1 ou je peux attribuer quelque chose(accros,horizon,angle).

pourquoi...!?

j'ai du inverser le throttle aussi dois je fais autre chose...§? 

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une at9 aussi. Et je sais que j'ai 3 aux mais en sbus . Il faut les activer dans la radio mais j'y comprend pas grand chose et je t'avoue pas avoir chercher des masses non plus. Mais je crois qu'il y'a des tutos en anglais sur YouTube 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×