Aller au contenu
DroneBuilds

Transmission vidéo pas propre


Heyachi
 Share

Messages recommandés

Bonjour,

Je vole avec un Eachine X220, le vtx d'origine ayant cramé j'ai installé un TX526 que j'utilise en 200mW. Pour la reception vidéo je suis sur un VR D2.

Les antennes, sur le quadcopter c'est une pagoda et sur le masque c'est l'antenne patch d'origine et la pagoda qui va avec le transmetteur.

Lorsque je vole dans un champ la transmission est très bien, quelques glitchs lorsque je passe derrière de gros arbres. Par contre, dès que je me tente à me rapprocher d'un bâtiment, alors la ce n'est plus la même chose, l'image devient très parasité.

 

Voici un extrait de ce que je peux voir :

Lien vers le commentaire
Partager sur d’autres sites

De rien ! D'ailleurs, j'ai remarqué un rebond après ton flip, vers 0.35. Tu peux essayer de corriger ça avec les PID. Ca n'a pas trop de rapport avec ton problème mais ça sera toujours utile.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Tu est peut être dans une zone radioactive qui bloque les liaisons radio, comme le triangle  des Bermudes ? 

Au passage, la technique Damien est très bonne, ses quads sont toujours bien lockés ;) 

Lien vers le commentaire
Partager sur d’autres sites

Effectivement aucun lien, ais tu as l'œil !! J'ai récemment modifié les PIDs qui étaient d'origine 3.2.1. J'ai déjà vu la vidéo de Blackbird. Je vais encore la regarder suite à ça ! Je pensais mon quad plutôt bien réglé :D merci !

 

EDIT : ce serait un rebond de P ou de D selon toi ?

Lien vers le commentaire
Partager sur d’autres sites

Effectivement aucun lien, ais tu as l'œil !! J'ai récemment modifié les PIDs qui étaient d'origine 3.2.1. J'ai déjà vu la vidéo de Blackbird. Je vais encore la regarder suite à ça ! Je pensais mon quad plutôt bien réglé merci !
 
EDIT : ce serait un rebond de P ou de D selon toi ?
Bah d'après ses explications j'aurais tendance à dire d'augmenter ton P

Envoyé de mon ALE-L21 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Le 13/01/2018 at 21:02, JBF a dit :

Au passage, la technique Damien est très bonne, ses quads sont toujours bien lockés

Pour ma part, je suis toujours en phase de réglages (je n'ai que 2 lipos et très peu de temps en ce moment...) et j'ai encore beaucoup de mal à identifier quelle valeur me produit le rebond. Et j'ai toujours un rebond en fin de mvt et plus j'augmente mon P (du Roll par exemple), plus ce rebond est rapide. Donc je ne sais pas où m'arrêter....

Doit-on s'arrêter lorsque ce rebond se transforme en vibrations ?

Je sais que ce poste traite à la base de transmission vidéo mais je profite de cet écart (bien que les PID's peuvent créer des interférences). J'ai créé un post PID ici

Lien vers le commentaire
Partager sur d’autres sites

Salut Toper, c'est une excellente question à laquelle je n'ai pas de réponse. J'ai pas suffisamment joué avec les PIDs pour savoir. Mais j'ai pour projet de créer une énième vidéo mais un peu différente de ce qui se fait habituellement. J'aimerais rassembler les différents comportements visible lors de réglages de quad, rebonds, bruits suspects, comportements anormaux etc... :)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...