Jump to content
DroneBuilds
doulbix

Vtx akk smart audio

Recommended Posts

Bonjour à tous 

Alors voilà j'ai fait l'acquisition d'un vtx AKK FX2 j'aimerais brancher le smart audio mais les ports sont bizarre sur ma carte (flycolor raptor S 30A) 

Ma question est il possible le smart audio sur le TX du même port que mon rx ??

Je préfère demander plutôt que de faire n'importe quoi ! 

Share this post


Link to post
Share on other sites

J'ai pas reussi non plus.

Tu as un port smartport pour ton rx qui fonctionne mais seulement si tu desactives le msp sur l'UART 1...et donc plus d'usb ensuite !

J'ai essayé de remapper les sorties 11 et 12 mais ca prends pas, j'ai lu et relu tout le tread RCgroup sans succès.

DU coup comme il ya l'osd sur ton uart2 tu peux qd meme regler tes PID mais pour le vtx ..

Share this post


Link to post
Share on other sites

Le smartport je le mettrai avec le r xsr mardi prochain ? Et ça ne marcheras pas sur le port où il y as le sbus 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

N'abandonne pas stp, je compte sur toi pour trouver la solution !

Moi j'ai laché l'affaire car j'utilise l'osd et que du coup pas vraiment besoin mais bon je prefererai via la tata qd meme !

Share this post


Link to post
Share on other sites

Lol je n'abandonne jamais !! 

Il y as déjà la possibilité de ce mettre en ppm et de libéré le uart 3 du coup mais cette solution ne me convient pas !! 

Share this post


Link to post
Share on other sites

Je pense pas que ça irai et si tu le prend sur le uart2 qui doit être pour le debug osd ça ne marcherait pas ? 

Share this post


Link to post
Share on other sites
il y a 28 minutes, Maelremrem a dit :

Tu fait du soft serial remapé sur ton port ppm et tu le branche dessus ;)

C'est le premier truc que j'ai tester tu penses bien, j'avais remappé le 5 et 6...sans succés !

Edited by ResO

Share this post


Link to post
Share on other sites

Perso ça marche sur tout mes quad. Je met le smartport sur le softserial du pin moteur 5 et le SmartAudio sur l’un des uart libre


Envoyé de mon iPhone en utilisant Tapatalk

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 50 minutes, Maelremrem a dit :

Perso ça marche sur tout mes quad. Je met le smartport sur le softserial du pin moteur 5 et le SmartAudio sur l’un des uart libre


Envoyé de mon iPhone en utilisant Tapatalk

Ça as augmenté ton CPU load ou pas toi ? 

Share this post


Link to post
Share on other sites
Perso ça marche sur tout mes quad. Je met le smartport sur le softserial du pin moteur 5 et le SmartAudio sur l’un des uart libre


Envoyé de mon iPhone en utilisant Tapatalk

Pareil pour ma f405.

Par contre j’ai aussi un akk et j’en ai pas encore l’utilité, je sait que le micro est intégré au vtx et sa m’intéresse car je vol au son.
Actuellement j’utilise pas le smartaudio de mon TBS pour changer les fréquences via la tata car j’aime avoir le son, du coup logiquement avec le akk je vais pouvoir profiter des 2 fonction , son et smartaudio, mais j’ai lu sur certain forum que le son ne fonctionne pas pour certain ou qu’il est vraiment horrible.

Quelqu’un a déjà pu tester ?


Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...