Jump to content
DroneBuilds
SkHaYMaN

FrSky R9M + R9Slim, on en parle?

Recommended Posts

En effet! C’est pour ça que je suis resté bien haut!
Bon, pour être bien safe, y’a plus qu’à tester le flex quoi hein!
Merci les mecs!

Edited by Tonton

Share this post


Link to post
Share on other sites

Il existe déjà, je l'ai installé depuis le début, et la dernière version fonctionne plutôt bien! 😉

  • J'aime 1

Share this post


Link to post
Share on other sites

oui je sait quand je dit sa c'est plutot un open 2.3 officiel en fait ...mais vais ptete me laisser tenter par le flex dans pas longtemps si sa bouge pas 😉

Share this post


Link to post
Share on other sites

Hello,
Pour info OpenTX 2.2.3 est sorti en version officielle et un nouveau firmware flex est dispo depuis le 30 décembre. Merci à Ayzen pour l'info
Enjoy !

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Ca fait déjà quelques temps que je suis en Flex 868+Telemetrie et FPort, et avec OpenTx 2.2.3 Nightly (Beta), ça fonctionnait déjà bien.

Donc y'a pas de raison que ça ne fonctionne pas au moins aussi bien avec la version finale. 😉

Share this post


Link to post
Share on other sites
Merci pour l'info =)
Quelqu'un a testé?
Ca veut dire qu'on peut être en flex tout en étant en 868mhz avec télémétrie?
Exact !

Share this post


Link to post
Share on other sites

Flex testé en "auto 10Mw to 1W"! Et j'ai mis des immortal T sur sur le R9 slim +!

Bhé ça va po mal hein!

  • J'aime 1

Share this post


Link to post
Share on other sites

Quelqu'un a testé le nouveau firmware de décembre sur les R9? A priori il améliore la portée.

Share this post


Link to post
Share on other sites
Quelqu'un a testé le nouveau firmware de décembre sur les R9? A priori il améliore la portée.

J’ai testé celui là à priori! Après, j’ai pas dépassé 700-800 m je pense mais rssi à plus de 70% à basse altitude!

Share this post


Link to post
Share on other sites

J'ai encore eu quelques failsafe à genre 50m avec le dernier firmware de décembre.
Je vais passer en flex d'ici peu, ça corrigera peut-être le problème

Share this post


Link to post
Share on other sites
Il y a 9 heures, Tonton a dit :


J’ai testé celui là à priori! Après, j’ai pas dépassé 700-800 m je pense mais rssi à plus de 70% à basse altitude!

Merci pour ton retour. J'étais entre 50 et 60 de rssi dans les mêmes conditions avec le firmware précédent, c'est donc super positif!

@Arnotobus, tu as quoi comme antennes? Parce que l'antenne du Tx est super importante. Une antenne baton est très sujette aux interférences et aux sauts intempestifs de rssi. Pour ma part, je suis passé à la True-Mox 868 qui est un peu directive, et le rssi est beaucoup plus stable, et les performances globales sont améliorées aussi.

Share this post


Link to post
Share on other sites

J'ai une super 8 + une T sur le rx. J'ai pas de fluctuation de RSSI ni d'alerte de la radio. Ça fait juste un failsafe, c'est louche

Share this post


Link to post
Share on other sites

Bizarre effectivement... Tiens nous au courant si ton problème est résolu avec le nouveau firmware. Je te le souhaite! 

  • J'aime 1

Share this post


Link to post
Share on other sites

Antenne d'origine de mon côté sur tx! Ça bouge un peu niveau rssi en effet mais c'est pas fou! Jamais eu de failsafe pour autant!

Share this post


Link to post
Share on other sites

Bonjour à tous les pilotes,

Tout d'abord je tient à dire que je suis très satisfait de la reception radio de mon module R9M que j'utilise à 25mW, jamais de failsafe, vol jusqu'a 800m avec au min 70% de RSSI en terrain vallonné derrieres des arbres, bref j'ai plus de glich sur ma vidéo que de problème radio.

Cependant il me manque quelques truc pour que ce soit parfait et me lancer sur des vols avec plus d'obstacles.
En premier je n'ai jamais réussi à avoir un retour télémtrié sur ma taranis qx7.

Hier je viens de mettre à jour le firmware OpenTx2.2.3 puis j'ai installé sur le module R9M et le recepteur R9mini le firmwire Flex.
Résultat pareil pas de télémétrie mais je pense que ça doit venir de ma FC (kakute F4 v2), j'ai pourtant tout essayé même en mode FCC à 25mW télémétrie ON quand je fait recherche de capteur je ne retrouve pas le Vbat ni les données GPS qui s’affichent pourtant bien sur mon OSD. Bref je me suis fait une raison c'était surtout pour avoir les coordonnées GPS sur ma radio plutôt que de surcharger mon OSD.

Autre question que je me pose, après avoir tout flashé en Flex et openTx2.2.3 officiel lorsque je paramètre ma radio avec le module R9M en EU je retrouve un choix de puissance d'emission de 25 à 500mW, je pensait que la fonction auto scal avait été implémenté pour l'Europe non ? c'est ce qui m'interéssé le plus la puissance automatique.
Du coup j'ai activé le module en R9M FCC et j'ai activé la puissance auto=>1w max, ça fonctionne bien j'arrive bien à bind mon récepteur donc je vais tester comme cela.

Du coup j’ai une autre question, j'ai mis des antennes sur le module et recepteur de chez Frsky le super 8 et celle qui ressemble à immortal T en mode EU à 868mhz,
https://www.banggood.com/fr/Original-FrSky-868MHz-Super-8-Antenna-for-R9M-R9M-Lite-Transmitter-Module-LBT-Version-RC-Drone-p-1380280.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_bgs&utm_content=frank&utm_campaign=pla-ods-fr&gclid=Cj0KCQiAvqDiBRDAARIsADWh5TeAlfNiE3fsjHultfHUjNQe0h7se9Q2vdu_cH5dIplKGi9CO_k84XkaAqGMEALw_wcB&cur_warehouse=CN

https://www.banggood.com/fr/Original-FrSky-868MHz-Dipole-T-IPEX4-Receiver-Antenna-for-R9-Mini-R9-MM-LBT-Version-RC-Drone-p-1380278.html?rmmds=detail-top-buytogether-auto&bundleRecToken=ChQxMzU2NDMxMzI2MDU0NTQ1MjYxNBACGgJCVCIGRkJUX1BEKAA&cur_warehouse=CN


Si sur ma radio je suis configuré en mode FCC donc non-EU (900mhz)  je pert en qualité de signal avec mes antennes ?

D'avance merci à tous pour votre aide et retour d'experience avec ces modules.

Share this post


Link to post
Share on other sites

Tu as une ligne « code région » ou un truc du genre sur la X7 dans le menu général ( bind, D8,D16.....)!
Tu vas trouver EU, US, 868 mhz, 912 mhz!
Je pense que tu sais lequel choisir!

Share this post


Link to post
Share on other sites

Par contre, si tu n'as pas toutes ces options, c'est que tu n'as pas mis à jour en OpenTX 2.2.3.

Ce qui est important, c'est de mettre à jour la SD aussi.

Share this post


Link to post
Share on other sites

Pour la carte SD, j’ai pas fait perso! C’est visiblement des correctifs de langues genre Spanish et je sais plus quoi.....

Share this post


Link to post
Share on other sites

Je sais pas, moi au départ, j'avais juste flashé la radio, et j'avais pas le choix de la fréquence avec le firmware flex : ça m'affichait EU ou FCC.

Avec la mise à jour complète (SD), j'ai eu l'apparition de 868 et 912Mhz. Bizarre... 

Dans le doute, autant tout mettre à jour c'est pas plus cher. 😅

Edited by Sebastos34

Share this post


Link to post
Share on other sites

Ok merci pour les retours, en effet je n'ai pas mis à jour la carte SD je fait ça et vous ferais un retour.

  • J'aime 1

Share this post


Link to post
Share on other sites
Je sais pas, moi au départ, j'avais juste flashé la radio, et j'avais pas le choix de la fréquence avec le firmware flex : ça m'affichait EU ou FCC.

Avec la mise à jour complète (SD), j'ai eu l'apparition de 868 et 912Mhz. Bizarre... 

Dans le doute, autant tout mettre à jour c'est pas plus cher. 

Que ça se trouve je l’ai fais et mon cerveau malade se fout de ma gueule....

  • Haha 1

Share this post


Link to post
Share on other sites

Bon alors je viens de me rendre compte en mettant à jour la SD via le logiciel companion que ma radio était en version 2.2.3 mais dans les paramètres je n'avait pas coché R9Flex donc j'ai remis à jour la radio avec une nouvelle version du 2.2.3Flex et apres j'ai bien eu les nouveaux menu !!!

Donc c'est pas encore évident il falait en plus dans les paramètres de companion rajouter l'option r9flex pour avoir le firmwire dédié.

Cependant je n'ai toujours pas de télémétrie, prochaine étape je vais voir du coté bétaflight via les commande cli si tout est ok 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...