Jump to content
DroneBuilds
SkHaYMaN

FrSky R9M + R9Slim, on en parle?

Recommended Posts

Bonjour,

je viens d'avoir un module R9M avec récepteur R9MM il a fonctionné 5 minute

avec une lipo 3S et au moment de changer de lipo plus rien ne fonctionne la lumière rouge

s'allume une fraction de seconde puis plus rien.

Le module est monté sur une Jumper T8SG plus.sans modification protocole PXX en auto/200mw

Le module est mort?

j'ai merdé où?

Share this post


Link to post
Share on other sites

Bonjour à tous je viens d’avoir un R9m et un rx r9mm en 868 mhtz je souhaite garder les alertes rssi au moins sur la radio et au mieux via betaflight dans les. Lunettes quelle puissance me recommandé vous et firmware ? Merci 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Oh pauvre! De mémoire, firmware flex et niveau puissance bhé c’est selon tes besoins hein!

Après, ça a peut-être évolué depuis le temps?....

´spèce de pirate va!

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Hello,

profitant de la saison hivernale pourrie, je déterre un peu ce topic puisque viens de commander un ensemble R9M- 2019 avec un R9MM et une antenne Rx en 868mhz (car le lot est livré en 900Mhz / FCC) 

L'idée étant d'augmenter un peu la porté de mon 5' dans un premier temps avec sa Kiss V1 (bah oui... le plus facile à retrouver en cas de pépin) puis également mes petit 3' (Dont un sous Kiss aussi et l'autre aussi en F7 mais sous BF) 

J'ai trouvé pas mal d'infos,  et il y a pas mal de tri à faire, donc ça tombe bien le temps que le bidule arrive et puis  j'ai aussi la Qx7 et ses Rx à passer en 2.2.3 dans un premier temps pour pouvoir utiliser le fw FLEX...

Merci @Jerome pour le lien dans ta signature, ça défriche vachement le sujet 🙂  

 

Yann

  • J'aime 1

Share this post


Link to post
Share on other sites

Bonjour,

Je viens de monter un R9M couplé à un récepteur R9MM sur mon Hawk5.

Le problème, c'est que l'antenne du R9MM que j'ai fixée à un bras du kwad provoque de grosses interférences à mon VTX (Un Matek HV).

J'ai comme des lignes à l'écran. Si je touche le fil d'antenne du R9MM (mise à la masse), l'image redevient à nouveau nickel.

Vous avez déjà eu ce type de problème ? Je ne vois pas trop comment faire pour isoler le fil d'antenne ???

Share this post


Link to post
Share on other sites

Les châssis en fibre de carbone sont conducteur, il faut une bonne isolation des composants, essaie de revoir l'installation de l'antenne.

Share this post


Link to post
Share on other sites

J'ai eu le même souci sur un bixler où tous les fils étaient en vrac.

J'avais tout essayé, condo, filtre LC, relier les masses sans succès. Puis un jour, j'ai refait mon installation au propre en séparant bien les fils, et le problème a disparu.

Par contre, sur un autre modèle, la télémétrie du R9Slim me crée du jitter sur un servo.

Share this post


Link to post
Share on other sites

Alors, j'ai mis le récepteur sur du double face épais pour l'isoler de la FC, j'ai mis de la gaine thermo sur le fil d'antenne, j'ai fixé le T de l'antenne sur un support TPU pour l'isoler du bras...

Toujours le même problème !

Je vais donc tenter de déplacer totalement le récepteur 9MM et voir si ça change qqchose. J'hésite à le fixer sur la plaque supérieure du chassis à côté de mon antenne GPS ? J'ai un peu peur de tout arracher en cas de crash ?

Share this post


Link to post
Share on other sites

Pour moi, le placement qui a toujours marché le mieux, c'est sous un bras, en essayant au maximum de ne pas faire passer le fil d'antenne trop près des ESCs et des fils moteurs. J'évite aussi au maximum d'avoir l'antenne du RX qui s'approche du de celle du VTX. Quand le VTX et le RX sont tous les 2 à l'arrière du quad, je m'arrange aussi pour que leurs antennes ne sortent pas du même côté.

Share this post


Link to post
Share on other sites

Merci pour vos conseils. J'ai refait entièrement la connectique et éloigné les fils du RX de la carte VTX et entièrement isolé des bras du kwad. C'est beaucoup mieux maintenant !

Je pense qu'il y a encore une marge de progression pour avoir une réception totalement claire, mais ça fait le job pour le moment. 👍

Share this post


Link to post
Share on other sites
il y a une heure, Niconicop@live.com a dit :

Bonjours,

je voulais savoir si je pouvais garder ma "QX7" en protocole  "FCC" et mettre mon récepteur "R9M" qui lui est en "EU LBT" sur ma radio, et que le tout fonctionne ?

Ca serait à confirmer, mais je pense que oui, tant que le RX est également en EU-BLT. C'est le TX interne qui est en FCC (et il n'est pas utilisé si tu es sur le TX externe).

Share this post


Link to post
Share on other sites

@Niconicop@live.com Je valide que celà fonctionne. Du moins sur une X9D plus pour ma part. Mais autant te dire que c'est pareil entre ces deux radios.

Le TX radio s'accorde donc sur le profile du modele sélectionné. Soit interne ou soit module externe en fonction des parametres de bind associé sur le profil du modele en court.

Et tu te rendras simplement compte que le module externe reste hors tension( aucune leds allumées) si ta radio est sur un profil utilisant le module interne

Sinon retirer le module externe, prend 2 secondes 😉

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...