Aller au contenu
DroneBuilds
NekoNoTako

Problème Wizard x220s

Messages recommandés

Bonjour, 

J'ai un problème avec mon Wizard x220s que je n'arrive pas à résoudre. 

En effet, quand je vole, à un moment random, le drone se met à faire n'importe quoi puis s'écrase... Comme si un moteur se mettait à tourner plus vite vite... 

Je ne sais pas quoi faire... 

Merci d'avance 

 

Ps : matose : Taranis X9D plus, Rx x9r 

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi ça m'a fait ça une fois c'était une des antennes du récepteur qui était mal clipsée. Le drone s'est retourné d'un seul coup.

Sinon, la blackbox est ta meilleur amie :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Un esc ou un moteur qui chie aussi...Black blox oblige ou changement moteur et ESC bras par bras afin de trouver lequel est défectueux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok.. essai de nous faire un enregistrement HD de préférence; de 3 4 chute de ton drone, afin d'essayer de voir de quelle façon il tombe et essayer de faire un premier diagnostic.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde , j'ai un soucis avec mon x220s qui vol normalement puis a un moment sans manip particulière  se met a tourner sur lui même jusqu'au crash.   
J'ai pu me rendre compte a la maison en faisant tourner mes moteurs qu'un moteur s’arrentait  , et se remettait en marche  après quelques 

bips qui me fond pensais aux bruit lorsque je branche ma  lipo au x220s.

J'ai flashé mon esc 4 en 1 sur BLHELI les 4 esc étaient bien reconnu mais le problème persiste. 

Je suis nouveau dans le monde du modélisme , je ne connais pas les termes technique , si quelqu'un a une idée je suis preneur .

Merci pour l'aide que vous me fournirez .

Partager ce message


Lien à poster
Partager sur d’autres sites

Exact. Avec ces manip tu seras fixé.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais le même problème avec mon Wizard X220 et c'était bien un Esc qui merdouillait de temps en temps, ça a l'air d'être monnaie courante avec ce quad.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Sly a dit :

J'ai pu me rendre compte a la maison en faisant tourner mes moteurs qu'un moteur s’arrentait  , et se remettait en marche  après quelques bips qui me fond pensais aux bruit lorsque je branche ma  lipo au x220s.

Si tu entends les bips d'initialisation d'un ESC alors qu'ils sont déjà alimentés depuis quelques temps, c'est qu'il s'est éteint puis rallumé.
Je pense aussi que l'ESC est à changer.

Modifié (le) par goony

Partager ce message


Lien à poster
Partager sur d’autres sites

Mouais .... merci pour vos réponses je pense aussi que l'esc 4 en 1 merde ,je vais inversé les moteurs sans grande conviction vu que le moteur qui ne tourne pas fonctionne parfaitement après s’être armé quant il la décidé ,je serais fixé sais on jamais .

Y a t'il un esc plus solide qu'un autre? Changer pour changer il est peut être préférable ( ou pas) d'en mettre un autre . 

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as le 4 en1 d'Hobbywing 40A qui à bonne presse et pas trop chère ou sinon les Tmotor qui sont bien mais plus chère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci McCyril , confirmation mon esc est hs ,je l'ai remplacé ,j'ai récupéré celui d'un x220s qui me sert maintenant de pièces détaché, depuis il marche super bien . 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hébéh voilà ! Encore une histoire qui se finit bien :)

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir tout le monde, j'ai a nouveau mon esc 4 en 1 qui est hs pour rappel j'ai eu la même panne il y a tout juste 1 semaine...

La question que je me pose est la suivante , mon esc étant peut être fragile,il va falloir que j'en prenne un autre , mais ne vaut il pas mieux prendre des esc individuels plutôt que un 4 en 1 niveau fiabilité? 

Si l’hypothèse du montage des esc individuel se confirme lesquelles prendre et surtout arriverai-je a les poser ? Je ne suis pas manchot avec un fer a souder mais j'aurais surement besoin d'aide. 

Modifié (le) par Sly

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les ESC 4 en 1 le seul inconvénient est que si un ESC crame tu change l'ESC 4en 1 complet....
Pour avoir de l'aide, tu as frappé à la bonne porte !! ;)

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais si ton 2e ESC 4 en 1 à encore cramé moi je me poserais des questions....

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, toper a dit :

Merci Toper pour ta reponse, ce qu'il faut savoir c'est que les 2 esc ont grillés suite a des crash , pas forcement violent d'ailleur. Ce qui me parait bizarre c'est qu'ils n'ont pas grillé d'un coup , je m'explique 1 moteur se désarmé aléatoirement sur mon X220S puis se réarmé pour finalement ne plus réagir du tout . 

  

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour , j'ai reçu mon nouveau esc 4en1 Hobbywing 40a  suite à 2 esc 4 en 1 grillé en peut de temps (voir message plus haut).

J'ai dessoudé l'ancien , il y avait  4x3 fils pour les moteurs , les 2 pour l'alimentation de la lipo et 2 autres qui semblerait être les Vbat et  gnd . Mon interrogation et la suivante , très certainement basique pour la plupart d'entre vous (J'ai honte:$!!) Mais je ne sais pas où brancher les Vbat / gnd sur le nouveau esc .

Pour rappel j'ai un x220s  .

Merci pour votre aide il me tarde qu'il vole !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, tu n'as pas reçu le manuel avec ? Il faut alimenter ta FC à partir du connecteur...

https://www.fpv4drone.com/fr/hobbywing/632-hobbywing-esc-xrotor-micro-40a-4in1-blheli-s-dshot600.html

En bas de cette page tu as le manuel.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×