Aller au contenu
DroneBuilds
LaLoutre

aide betaflight pour wizar eachine 220s

Messages recommandés

salut tous le monde ! 

 

jai bien recu mon wizard 220s ce matin ! l'impatiente de mise je les tester héhé dans je recharge ma batterie installe les hélice, jallume ma radio commande brenche ma lipo tous se passe bien ! je vérifie si il y a un failsafe de base, je pousse un tous petit peu les gaz, je coupe ma radio commande le drone sarete et se met a hurler tous va bien !

je rentre chez moi et me dit que je vais paramétrais mon drone je télécharge donc bétaflight, jinstalle les 3 petit truc quils demande sur la page tous se passe bien je redemare bétaflight je branche mon drone il fait une petite musique et puis rien.. sur bf il ne se passe rien le port com ne bouge pas ainsi que les numero juste en dessous.. 

jai remarquer que quand je branche mon drone mon ordi le détecte pas, je veux dire part la que normalement windows fais un petit bruit quand on branche une souris ou un truc du genre la rien, je vais éssayer avec un autre cable usb ce soir aussi jai pue voir que le probleme venais de la parfois ! donc voila je vous sollicite aujourd’hui  car la je suis dans le flou ! 

 

merci d'avance :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha oui petite question aussi sur la procédure pour brancher le drone à l'ordinateur, je dois brancher la Lipo puis le drone à l'ordinateur ? Brancher le drone à l'ordinateur puis la Lipo ? Ne pas brancher la Lipo ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ne branche pas la lipo, dans tout les cas enlever toujours tes helices avant de connecter ton quad à l'ordi !

Tu brancheras le lipo pour verifier certaine chose mais pour le moment...

 

Edit : cherche bien sur le forum la réponse à tes question elles y sont sans doute...(zadig...etc etc)

Modifié (le) par ResO

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'en suis à ma deuxième Lipo en mode stabiliser à vue ducoup (masque fpv dans pas longtemps ;) ) et j'en profite pour poser des questions, comment je peux savoir quand il n'y a plus de batterie ? Pour l'instant jai mis un chrono sur mon téléphone (3min30) mais bon c'est pas pratique et surtout pas précis ^^ ensuite en mode stabiliser le drone "penche" un peu d'un côté je sais pas pourquoi mais si je touche à rien il part un peu à la dérive que d'un seul côté bon je pense que à force c'est pas grave vue que le mode acrobatique sera de mise mais voilà au cas où ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, LaLoutre a dit :

Bon j'en suis à ma deuxième Lipo en mode stabiliser à vue ducoup (masque fpv dans pas longtemps ;) ) et j'en profite pour poser des questions, comment je peux savoir quand il n'y a plus de batterie ? Pour l'instant jai mis un chrono sur mon téléphone (3min30) mais bon c'est pas pratique et surtout pas précis ^^ ensuite en mode stabiliser le drone "penche" un peu d'un côté je sais pas pourquoi mais si je touche à rien il part un peu à la dérive que d'un seul côté bon je pense que à force c'est pas grave vue que le mode acrobatique sera de mise mais voilà au cas où ;)

Plusieurs solution pour la conso : un chrono sur la radio, l'affichage de l'osd ou une alerte avec la telemetrie sur la radio. Mais tout ca dépend de la config (radio et/ou télémetrie)

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut configurer le Vbat y a une vidéo de Wearefpv la dessus ;) pour l'inclinaison en stab faut juste configurer l'accéléromètre dans bf !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben y a plus qu'à  :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Part contre pas moyen d'utiliser les Switch de ma radio commande ya que deux potentiomètre que je peux utiliser j'ai suivi des tuto mais sa marche pas..

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo @Azko FPV ! Je testerai demain avec le nombre de manip que j'ai du faire aujourd'hui je suis peut être passer à côté d'un truc :ph34r:xD

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Azko FPV j'ai suivi ton tuto est sa marche j'ai maintenant 10 Chanel et tout met Switch opérationnel j'ai pue tout mettre dessus sans soucis :P

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Azko FPV a dit :

Ah parfait ! ;) Comme ça tu peux même mettre un switch pour le café :P 

Je les laissé sur un potentiomètre sa pour le faire plus ou moins corsé :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Une petite Lipo de plus décharger à midi j'ai activé le mode horizon et fait mais premier flip un régal !! 

Par contre j'ai une question quand j'ai arrêté la Lipo était chaude pas brûlante non plus, j'imagine que c'est normal vue la puissance qu'on leur demande de dégager en peux de temps mais voilà ducoup je me suis dit vaut il mieux attendre que la batterie refroidisse avant de la rechargé où ça crains pas ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu veux maintenir la vie de tes lipos je te conseille de les recharger ce soir ;) dans tous les cas attend environ 2h pour recharger ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Azko FPV a dit :

Si tu veux maintenir la vie de tes lipos je te conseille de les recharger ce soir ;) dans tous les cas attend environ 2h pour recharger ;)

Ha mince j'en est que une pour l'instant celle de eachine et je les recharger déjà 4/5 fois sans attendre.. t'en pis les prochaines seront chouchouter ;)

Autre question j'ai un iMax b6 V2 j'ai regardé un tuto pour le réglé donc là j'ai une batterie 4s 1500mha 14,8v je réglé donc mon iMax sur Lipo balance je met 1.5A (qui fais donc 1500mha) et 14.8v mais est-ce bien de faire sa pour ma batterie ? Il y a pas un autre mode ou réglage que je puisse faire pour les conserver plus longtemps ? Merci :)

Ps: @JBF je te tag sa peut t'intéresser :)

Modifié (le) par LaLoutre
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Encore une question ^^ pour l'instant je vole à vue mon masque est pas prévu avant 3/4 semaine. On m'a dit de brancher l'antenne du vtx pour pas que celui si surchauffe, dans betafligth j'ai vue qu'il y a une option vtx activé/désactivé si on suis la logique je désactive l'option vtx dans betafligth donc le vtx n'est plus alimenté donc si je met pas l'antenne le vtx ne surchaufera pas ? J'ai raison ? Sa me permettrais de faire quelque économie de pagoda en cas de crash vue que pour l'instant j'en est pas l'utilité ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×