Jump to content
DroneBuilds
Sign in to follow this  
cedric

kiss Diffèré mah consummés osd

Recommended Posts

Bonjour,

je viens de finir mon premier build un alien sous kiss avec une Mr Steele PDB. J’ai remarqué dans l’osd Lorsque j’arm et commence à voler j’ai un petit temps de latence avant que les mah commencé à augmenter. Vu que j’ai mis un condensateur est ce que cela pourrais venir de la ? Et surtout es ce normal ?

merci de votre aide

Share this post


Link to post
Share on other sites

Un temps de latence ? Une durée ?

En principe c'est une calcule qui se fait sur le temps, donc oui, ça monte doucement ^^ (enfin selon comment tu force sur les sticks :P )

Share this post


Link to post
Share on other sites
il y a 46 minutes, Qnnk a dit :

Un temps de latence ? Une durée ?

En principe c'est une calcule qui se fait sur le temps, donc oui, ça monte doucement ^^ (enfin selon comment tu force sur les sticks :P )

Pour faire simple quand je branche et que j’arm le quad les mah et ampères sont à 0 pui lorsque je décolle ni les ampères et mah n’augmente les 2 premiers secondes, et la tout rentre dans l’ordre les ampères sont réactifs au coup de throttle. 

Je me demandais pourquoi il ne se passe rien les premières seconde de vol

Share this post


Link to post
Share on other sites

Je ne saurais expliquer :S Mais rien d'alarmant je trouve.

Tes lipos se terminent t'elles correctement ? ça correspond à ce que te dis l'OSD environ ? 900 mah sur une 1300mah c'est environ 3.7 3.8 par cellules

Share this post


Link to post
Share on other sites

j'ai regler le probleme du différé. dans kiss gui j'ai choisi vtx unify pro mais je ne l'ai pas connecteé au rx3.

par contre j'ai fait des test pour voir la conso de la lipo est les resultats sont assez bizarre:

1 ere batterie 1500 mah 75c :
j'ai arreté à 1036mah
esc 1 : 209 mah
esc 2 : 169 mah
esc 3 : 374 mah
esc 4 : 284 mah
J'ai rechargé 1290mah

2eme batterie 1500mah 100c :
j'ai arreté à 622 mah
esc 1 : 127mah
esc 2 : 92 mah
esc 3 : 216mah
esc4 : 187mah
j'ai rechargé 1440 mah

 

au vue des resultats je suis un peu perdu

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Tes tensions ça donnais quoi ? louche...c'est quoi la marque de tes lipos ?.

Share this post


Link to post
Share on other sites
il y a 7 minutes, Qnnk a dit :

Tes tensions ça donnais quoi ? louche...c'est quoi la marque de tes lipos ?.

Pour la première j’etais a 3,75environ et la 2ème 3,6 

la première c’est une eachine et la 2ème une cnhl

Share this post


Link to post
Share on other sites

elles ont beaucoup de cycles ? les lipos chinoises parfois....Même neuves elle arrivent en sale état =x 

Rien ne vaux de bonnes Tattu ou Acehe.

Share this post


Link to post
Share on other sites
il y a 20 minutes, Qnnk a dit :

elles ont beaucoup de cycles ? les lipos chinoises parfois....Même neuves elle arrivent en sale état =x 

Rien ne vaux de bonnes Tattu ou Acehe.

La eachine une vingtaine et la cnhl 3

Share this post


Link to post
Share on other sites

En principe sur 2 3 mn de vol, lipo chargée et en bonne santé, tu consommes 800 a 1000mah.

Et elle fini à 3.7 environ par cellules...Je ne pense pas que ton OSD, ou la conso KISS déconne, en tout cas je n'ai jamais eu le cas, bien au contraire.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...