Aller au contenu
DroneBuilds
golgothe28

Cablage Matek F405 CTR, ESC ok, R-XSR, gros Flash !

Messages recommandés

Bonjour, j'aimerai obtenir de l'aide et ou plutôt une affirmation concernant le câblage de ce contrôleur de vol.

Le premier est le câblage des ESC. J'ai 2 fils, un noir et l'autre blanc. Le doute c'est le noir qui doit être relié au noir de la partie puissance, est-ce correct ? merci.

En bas de page:

http://www.mateksys.com/?portfolio=f405-ctr#tab-id-5

Ensuite c'est les signaux, pour ma part j'aurai câblé au plus court ! :

 

Modifié (le) par golgothe28
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai pas trop compris, mais je peux te dire que les deux noirs vont au même endroit, en gros soit tu ne met pas du tout le cable de masse du signal, ( petit câble noir ) soit tu le relis au Cable de masse de ton ESC ( le gros câble noir donc les 2 ensemble ) .


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, je vais te suivre. J'ai lu que les câbles d'assignation doivent être enroulés sur eux même afin d'éliminer les parasites hautes fréquences ( je bricole un peu les ampli à lampes et c'est effectivement les cas), je vais câbler au plus court et réassigner avec le logiciel.

C'est quoi ces condos sur les ESC dans la vidéo ? anti-parasite ? ou protection mise sous tension ?

Modifié (le) par golgothe28

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci, je vais te suivre. J'ai lu que les câbles d'assignation doivent être enroulés sur eux même afin d'éliminer les parasites hautes fréquences ( je bricole un peu les ampli à lampes et c'est effectivement les cas), je vais câbler au plus court et réassigner avec le logiciel.
C'est quoi ces condos sur les ESC dans la vidéo ? anti-parasite ? ou protection mise sous tension ?

Je te conseil de câblé directement au bon emplacement , moteur 1 à moteur 1 et ainsi de suite, si tu met la FC dans le bon sens sa tombe bien .
Le conso c’est pour filtrer le courant c’est toujours bon à mettre mais je te conseil d’en mettre seulement 1 de 1000 en direct lipo pour commencer, en général sa suffit .
Si c’est la AIO que tu as elle est sujette à pas mal de soucie d’après RCgroup et d’autre site mais sa ne concerne pas tout le monde . Ce qui explique pourquoi les mecs mettent autans de Condo ( d’après matek sa règle les soucie de Yaw twitch courant sur la AIO) .

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut de nouveau, je viens de brancher l’émetteur, c’était indiqué chez Matek !

 

Sinon, gros soucis, la carte a flashée. Pourtant je n'avais pas de court-circuit,  environ 2 KoHm. Un arc électrique quand j'ai branché la lipo au niveau du connecteur, le gros composant sur la Matek juste en dessous des bornes + et - a bougé suite à un autre flash une micro seconde plus tard ! Comprend pas !

Je viens de regarder à la loupe toutes les soudures, ESC et emetteur, pas de court-circuit ou soudure baveuse.

Modifié (le) par golgothe28

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, AyZeun57 a dit :

Toujours utiliser un smoke stopper , sa évite ce genre de problème.

J'ai pourtant fait mes tests avant, de nouveau ce matin et rien en CC !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×