Jump to content
DroneBuilds
Fouz

betaflight Problème de connexion BetaFPV F3 + OSD à Betaflight

Recommended Posts

Bonjour à tous,

je rencontre un léger problème avec un BETAFPV 75 OSD avec moteur Brushed; la carte de vol est une F3 sous betaflight en version 3.2.0.

Pour la connecter à betaflight je suis obliger de cliquer plusieurs fois sur "connect" et la plupart du temps le port série se ferme car délai de 10 secondes dépassé. J'ai essayé de flasher la carte avec la dernière version 3.2.4 puis copier le dump dans le CLI afin de récupérer tous les paramètres que j'ai modifié.

J'ai toujours le même problème de connexion, obligé de faire 7-8 tentatives pour me connecter à la carte de vol et maintenant une fois connecter lorsque je change d'onglet j'ai "wating for data" avec la roue qui tourne à l'écran. Parfois au bout de 10 secondes la page s'affiche mais parfois toujours rien au bout d'une minute et je ne peux pas changer d'onglet.

Dernière information, la version d'origine Betaflight du quad était Betaflight F3 (BFF3) 3.2.0 du 28.09.207 (relevé depuis le CLI) alors que dans le flash firmware la version 3.2.0 est du 29.10.2017.

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

Salut,

ça ressemble a un câble usb défaillent, ou alors un pbm sous Windows. Si tu vas dans ton gestionnaire de périphériques, quelle est la réaction te celui-ci lorsque tu essaies de le connecter ? 

Share this post


Link to post
Share on other sites

Salut,

cela ne vient pas du câble USB, j'en ai testé plusieurs et j'ai une autre carte de vol Matek F405, aucun problème.

Lorsque j'essaye de me connecter le port com dans le gestionnaire de periphérique ne change pas d'état (toujours présent).

par contre les paramètres du ports sont à 9600 bits par secondes, j'ai mis 115200 comme dans Betaflight mais cela ne change rien.

J'ai un PC portable du boulot, je vais essayer dessus pour voir.

Share this post


Link to post
Share on other sites

J'ai installé Betaflight 10.1.0 sur le portable, connexion correcte avec la carte de vol. Dans le gestionnaire de péripherique, la carte de vol est déclarée en ports COM série USB alors que sur mon PC perso j'étais en port COM STM ...; j'ai donc supprimé le pilote afin de retrouvé le port COM série USB mais j'ai toujours le même problème.

Les 2 PC sont en windows 10, je ne comprends pas pourquoi cela fonctionne mal sur mon PC perso!

Share this post


Link to post
Share on other sites

C'est OK tout fonctionne; j'ai redémarré le PC plus de problème.

A quoi sert ce pilote STM?

Share this post


Link to post
Share on other sites
Youtube WE are FPV

À communiquer avec ta FC.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...