Aller au contenu
DroneBuilds

drone tire à droite


fpv74
 Share

Messages recommandés

Salut,

Je rencontre un petit problème depuis hier avec mon X220 il a tendance à tirer sur la droite dés le décollage, je sais pas trop quoi régler du coup.o.O

 j'ai recalibré les accéléromètres et les ESC plusieurs fois mais rien y fait. Si vous avez des idées??

Lien vers le commentaire
Partager sur d’autres sites

Tu veux parler des trims sur la radio?

J'ai essayé ça change pas grand chose.

Apparemment de ce que j'ai lu les trims sont des réglages de dernière minute.

je vais voir du côté des réglages pid j'ai fais quelques modifs dernièrement dans betaflight.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Je pense avoir trouvé le problème j'ai remplacé un esc qui avait cramé suite à un crash (si on peut appeler ça un crash :ph34r:)

Je l'ai commandé sur studiosport , il est  légèrement différent visuellement et j'avais remarqué dans blhelisuite que le PPM MIN et PPM MAX n'avaient pas la même valeur sur cet ESC.

J'ai donc corrigé sans trop savoir ce que je faisais et calibré les moteurs. ensuite test RAS ça vole nickel. Depuis j'ai fais environ 7 voles sans problème et mercredi je vole et quand je change de lipo à ce moment la il a commencé à dériver vers la droite!

donc la quand je fais un read setup dans blhelisuite  je m'aperçois que cet ESC ne se synchronise pas avec les autres.

Que faire? 

Modifié (le) par fpv74
Lien vers le commentaire
Partager sur d’autres sites

voila la source pour les batteries 4s https://blog-rc.tidom.net/calibrer-esc-betaflight-cleanflight/

J'ai suivi le tuto mais pas d'amélioration je crois que je vais devoir changer les 4 si ça continue cet affaire>:(

il faudrait que je test en mode accro pour voir si c'est gênant, je vole en avec le mode horizon car pas encore investi dans les lunettes.

Modifié (le) par fpv74
Lien vers le commentaire
Partager sur d’autres sites

Je vais aller tester en mettant la même valeur j'ai une lipo de pleine qui attend ;)  mais il me semble que ça ne résoud pas le problème.

J'y suis aller ce matin déja  pour voir ça n' empêche pas de s'amuser mais faut corriger..

et en mode accro aucun problème.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, fpv74 a dit :

Je vais aller tester en mettant la même valeur j'ai une lipo de pleine qui attend

wouai fait nous un retours après que tu ais mis la même valeurs sur l'esc on ne sait jamais si j'ai le même problème je serait comment le résoudre 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...