Aller au contenu
DroneBuilds

Besoin d'aide sur ma Taranis


HAJLAOUI
 Share

Messages recommandés

Sur BF, je n'arrive pas a faire bouger mes trims au niveau "Recepteur" avec ma Taranis X9D plus.

au niveau "Modes" les curseurs ne se déplace quand j'actionne actionnant mes switchs.

Au niveau matériel tout répond bien: FC: F4 flashé;  Récepteur R-XSR bindé et flashé (led verte); ESC calibré

Au niveau de la radio, je pense que je l'ai bien configuré: (  APGD Mode 2), les switchs sont bien déclarés en entrées et en Mixeur.

mes fonctions spéciales marchent bien, la télémétrie aussi.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Oui, oui c'est fait. Je pense qu' au niveau de BF, j'ai fait ce qu'il faut. C'est depuis que j'ai remplace ma radio flysky ( et recepteur en i-bus) par une taranis (recepteur en sbus) que je suis largué.   

Lien vers le commentaire
Partager sur d’autres sites

J'ai remis le cablage comme c'était, car je viens de remarquer que si la led est verte au niveau de R-XSR, c'est qu'il est en mode PPM.

Je l'ai configuré en PPM au niveau de BF et tout est renté dans l'ordre.

Mes manettes de la Taranis fonctionnent et j'arrive à armer mes moteurs.

Merci pour tout.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Pour doulbix

Certains tuto expliquent que le recepteur avec led verte allumée ( mode PPM) et avec led bleue allumée (mode SBUS).

Pour golgothe28

Le fil a changé de couleur quand je l'ai changé de place au niveau du connecteur. Cela n'altere pas le fonctionnement.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...