Aller au contenu
DroneBuilds

Problème R-XSR et Betaflight


Elysium
 Share

Messages recommandés

Bonjour,

Dans l'onglet récepteur de BF, les sticks de ma radio ne bougent pas. Tout est bind, UART2 de coché, comme sur la docu Matek ( j'ai une f405) J'ai soudé l'inverted smartport sur l'UART3, tout semble être correct, mais ça ne marche pas .... Quelqu'un aurait une idée ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, Elysium a dit :

UART2 de coché, comme sur la docu Matek ( j'ai une f405) J'ai soudé l'inverted smartport sur l'UART3

Tu as activé le smart port sur l'UART3 ?

Tes protocoles sont bien renseignés dans l'onglet Configuration ?

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

j'en profite pour squatter: moi j'ai soudé le uninverted sur le pad RX3 de ma Hobbying Xrotor. Good ? (et le sbus out sur le Sbus de la FC)

Modifié (le) par toper
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, ResO a dit :

Lol en meme temps si tu mets les trucs n'importe où...

Le smart port...tu as quoi comme carte car l'inverted c'est pour les f4 et encore pas toutes !

Bah en fait sur mon XM+ le cable jaune c'était le sbus, donc inconsciemment  j'ai soudé le jaune sur sbus :/

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...