Aller au contenu
DroneBuilds

Problème au démarrage Wizard x220s


Equinox
 Share

Messages recommandés

Bonjour, 

J'ai reçu mon drone Wizard x220s avec des problèmes de soudures donc j'ai du ressouder. Depuis quand je l'allume il y a plusieurs bips bizarres et il y a 3 moteurs qui tournent en pas à pas sans armer. Si je change la valeur minimum du throttle alors il n'y a plus qu'un moteur qui tourne à fond toujours sans armer.

Avez vous une idée de ce qui ne va pas?

Merci de votre aide

Modifié (le) par Equinox
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Salut ! A mon avis, tes esc ne sont pas bien synchronisés. Tu peux le faire avec Blheli configurator, c’est pas le logiciel de base mais c’est le plus joli et le plus facile à comprendre ;) 

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...

Bonjour ou Bonsoir

(Excusez moi  pour mon Incrustation lol)

J'ai actuellement Acheté Le Eachine Wizzard X220s avec la Console FS-i6 X pour Progresser 

Mon Soucis est que Ma Console et désynchronisé a mon Appareil et je ne sais pas comment m'y prendre quand je fait la manipulation pour le Bindé je me 

retrouve sur "RX Binding..."  sur la console et le drone quand j'appuie sur la carte FS elle clignote et ne ce synchronise pas avec la console que faut-il faire pour le bindé ?

Merci D'avance 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...