Jump to content
DroneBuilds
LaLoutre

betaflight impossible de flasher ma omnibus (wizard x220s)

Recommended Posts

salut ! ;)

j'aimerais flasher a carte de vol, omnibus F4 V3, je vais donc sur bétaflight je connecte le drone choisie la bonne target (OMNIBUSF4SD pour ma part), choisie le firware le plus recent (3.2.5, je suis actuellement en version 3.1.7) je télécharge le fireware, je lance le flashe de ma carte et le drone se met instantanément a faire un long bip continue inarrétable et surtout insupportable :ph34r: 

ci dessous une capture d'écrant de mon BF 

merci d'avance !! 

465546.PNG

48846868.PNG

Share this post


Link to post
Share on other sites

Soit tu as un bouton soir 2 pins marquer boot tu les touche avec quelque chose de conducteur genre du fil électrique ou autre sur la notice tu le vois normalement 

  • Merci ! 1

Share this post


Link to post
Share on other sites
il y a 7 minutes, doulbix a dit :

Soit tu as un bouton soir 2 pins marquer boot tu les touche avec quelque chose de conducteur genre du fil électrique ou autre sur la notice tu le vois normalement 

je suis aller voir et oui en effet j'ai un bouton boot sur la fc ! merci l'ami ;)

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Pas de save après dfu juste enter.
Pour ma part, dfu dans le cli ne fonctionne pas mieux.
Il y a bien un bouton sur la fc mais la manip ne m'apporte rien non plus. Je n'y suis toujours pas arrivé. :(
Ces 2 manip donnent le même résultat ; redémarrage de la fc avec le beeper qui hurle en continu et aucune connexion (pas de dfu ni de com6).
Il doit probablement avoir autre chose à faire.

Envoyé de mon SM-G950F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Yo [mention=772]Christopher[/mention] ! Idem pour moi en tapent dfu dans le cli puis entré sa à fait la même chose.. j'essayerais avec le bouton plus tard te tenir au jus
Thx

Envoyé de mon SM-G950F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

salut ! 

alors jai éssayer avec dfu et en appuyant sur le bouton boot de ma carte et rien a y faire je peut toujour pas la flash, je suis en com 3 normalement sur bf et quand jappuis sur le bouton boot ou que je dfu cest comme si ma carte nétais plus reconnue et sa passe en com 1.. ducoup je ne sais toujours pas comment flash ma carte et la mettre a jour..

Share this post


Link to post
Share on other sites

On le répète tout les jours partout j'ai déjà fais avec ça dès menbres du forum j'ai fais un post ! Faut lire les autres post 

Share this post


Link to post
Share on other sites

désolé mais je n'ai pas envie de te l'envoyer ^^ j'aimerais régler ce problème par moi-même, ce qui serais de jé beaucoup plus rapide pour moi et qui me permettrais de pouvoir le refaire dans le futur ;)

Share this post


Link to post
Share on other sites

Télécharge impulse RC driver fixer tu le lance et tu branche ta FC après en appuyant sur le bouton boot et en le tenant en même temps que tu branche ! 

Share this post


Link to post
Share on other sites

Après c'est pas méchant mais franchement il doit y avoir au moin 100 post la dessus alors que c'est toujours la même chose et les même manip ! Les réponses sont déjà sur le forum

Share this post


Link to post
Share on other sites

À mon avis juste un problème de driver instal l application impulse RC

Share this post


Link to post
Share on other sites

@doulbix je cache pas que je me suis pas foulé pour la recherche et je suis directement venue ici  :ph34r: je ferais une meilleure investigations la prochaine fois et merci encore j'ai effectivement installer impulse RC driver et ensuite betafligth j'ai même pas eu à boot la carte et passé mon firmware en 3.2.5 :)

 

Ps: je tag @Christopher qui avait le même problème que moi ;)

Share this post


Link to post
Share on other sites

Oui c'est ton frère il me semble non ? 

C'est bien de le reconnaître ;)

Bon ba voilà le problème est régler bon vol à toi mnt ! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...