Aller au contenu
DroneBuilds

betaflight impossible de flasher ma omnibus (wizard x220s)


LaLoutre
 Share

Messages recommandés

salut ! ;)

j'aimerais flasher a carte de vol, omnibus F4 V3, je vais donc sur bétaflight je connecte le drone choisie la bonne target (OMNIBUSF4SD pour ma part), choisie le firware le plus recent (3.2.5, je suis actuellement en version 3.1.7) je télécharge le fireware, je lance le flashe de ma carte et le drone se met instantanément a faire un long bip continue inarrétable et surtout insupportable :ph34r: 

ci dessous une capture d'écrant de mon BF 

merci d'avance !! 

465546.PNG

48846868.PNG

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, doulbix a dit :

Soit tu as un bouton soir 2 pins marquer boot tu les touche avec quelque chose de conducteur genre du fil électrique ou autre sur la notice tu le vois normalement 

je suis aller voir et oui en effet j'ai un bouton boot sur la fc ! merci l'ami ;)

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Pas de save après dfu juste enter.
Pour ma part, dfu dans le cli ne fonctionne pas mieux.
Il y a bien un bouton sur la fc mais la manip ne m'apporte rien non plus. Je n'y suis toujours pas arrivé. :(
Ces 2 manip donnent le même résultat ; redémarrage de la fc avec le beeper qui hurle en continu et aucune connexion (pas de dfu ni de com6).
Il doit probablement avoir autre chose à faire.

Envoyé de mon SM-G950F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

salut ! 

alors jai éssayer avec dfu et en appuyant sur le bouton boot de ma carte et rien a y faire je peut toujour pas la flash, je suis en com 3 normalement sur bf et quand jappuis sur le bouton boot ou que je dfu cest comme si ma carte nétais plus reconnue et sa passe en com 1.. ducoup je ne sais toujours pas comment flash ma carte et la mettre a jour..

Lien vers le commentaire
Partager sur d’autres sites

@doulbix je cache pas que je me suis pas foulé pour la recherche et je suis directement venue ici  :ph34r: je ferais une meilleure investigations la prochaine fois et merci encore j'ai effectivement installer impulse RC driver et ensuite betafligth j'ai même pas eu à boot la carte et passé mon firmware en 3.2.5 :)

 

Ps: je tag @Christopher qui avait le même problème que moi ;)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...