Jump to content
DroneBuilds
Quentinsss

Aucune réponse moteur de mon drone avec ça radiocommande

Recommended Posts

Bonjour à tous !  

Je viens à vous car je suis désespéré et/ou trop nul..

Je viens donc de m'acheter mon premier drone racer un x220 de eachine en ARF avec une radiocommande Tanaris Q x7 mais le problème c'est que je n'arrive pas "même après configuration" à faire marché les moteurs du drone via ma radio alors quelle répond très bien dans betaflight et les moteurs sont bien fonctionnelle, avez vous une idée du problème ?

merci :)

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Quelques captures d'écran de ta config sous BF ?

Share this post


Link to post
Share on other sites

C'est bon! C'est résolu !

Tout con mais vraiment je suis un vrai cassos du fpv...

Javais inversé le bouton de l'armement donc ça marché moin bien xD 

Merci quand même à tous ! 

Share this post


Link to post
Share on other sites

A noter dans le topic "Ce moment gênant" !!...

  • Haha 1

Share this post


Link to post
Share on other sites

L’instant Méeeeeeehhhh
(Chèvre)
Je crois qu’on y est tous passés et sûrement pas pour la dernière fois

Share this post


Link to post
Share on other sites
C'est bon! C'est résolu !
Tout con mais vraiment je suis un vrai cassos du fpv...
Javais inversé le bouton de l'armement donc ça marché moin bien  
Merci quand même à tous ! 

J’espère que t’es pas susceptible ;-)

Share this post


Link to post
Share on other sites
Il y a 4 heures, Yannkee75 a dit :

L’instant Méeeeeeehhhh
(Chèvre)
Je crois qu’on y est tous passés et sûrement pas pour la dernière fois

Y'en a qui y passent et y repassent ...  pis y'en a d'autres, ils s'y arrêtent !:S

-Bon @ Nibe- (Number two )

Share this post


Link to post
Share on other sites

Ah voila j'ai un vrai problème.. ^^

Es t'il normal que je n'est aucune option vbat sur BF et donc aussi aucune information du voltage de ma batterie??

(Ma carte de vol est une sp racing f3)

Edited by Quentinsss

Share this post


Link to post
Share on other sites

Non, pas normal... j'avais une F3 et j'avais bien le VBAT...

Share this post


Link to post
Share on other sites
à l’instant, Quentinsss a dit :

Moi qui compté réglé le vbat sur la télémétrie c'est raté :(

Tu vaux faire quoi ??

Share this post


Link to post
Share on other sites
il y a 39 minutes, Quentinsss a dit :

Es t'il normal que je n'est aucune option vbat sur BF

Dans BF tu as forcément l'info Vbat.... Tu parles de BF, ou de l'OSD de BF ?

Share this post


Link to post
Share on other sites

T'as pas ça ?

Quand tu branches ton quad à BF avec la lipo, BF te donnes pas le vbat en haut de la page ?

bfbatt.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...