Aller au contenu
DroneBuilds

Messages recommandés

Hello,

je suis entrain de brancher une HB Kakute V2 sur mon ESC Blheli Rev35A et je me demande comment l'alimenter ?

Sur son pad B+ en partant du Vbat du connecteur de l'ESC  :$ ?

Ou en soudant 2 fils direct depuis les pads LIPO de l'ESC ? Comme ceci:

ESCtoFC.png

Modifié (le) par toper

Partager ce message


Lien à poster
Partager sur d’autres sites

Les deux marchent c'est juste qu'en utisilsant le connecteur tu aura un montage beaucoup plus propre

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Alors justement le connecteur est livré avec l'ESC, mail il n'est "broché" que d'un côté. Et la FC ne contient aucun connecteur...

J'ai bien trouvé ça, mais il faut croiser 2 fils pour que ça corresponde (rien de bien compliqué, mais existe-t-il un connecteur officiel ??)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, JerkFPV a dit :

en utilisant le connecteur

Je suis donc parti du connecteur en prenant le Vbat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes c'est ce que j'ai fait.

Mais ils pourraient quand même donner un connecteur broché de chaque côté.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Kouechtieun: j'ai branché le buzzer de ma tail led en partant du Buz- et en le soudant sur le Buz- de la FC. Mais le Buzz ne Buzz pas....

Voici le branchement (ça sera + simple...):

 

les.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Trouvé: il manquait le ground

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ce n'est résolu qu'à moitié.

En branchant le GND de la tail au GND de la FC (pad à côté du pad Led), le Buzzer s'active avec l'inter (en faisant bip bip bip), mais en remettant l'inter en position "zéro", il continue de biper mais en continue cette fois...O.oO.o

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ceux qui auraient besoin de l'info, voici comment il faut brancher et paramétrer:

 

Kakute_buz_led.png

 

Et sous BF:

# get beeper
beeper_inversion = ON
Allowed values: OFF, ON

beeper_od = OFF
Allowed values: OFF, ON

beeper_frequency = 0
Allowed range: 0 - 16000

beeper_dshot_beacon_tone = 0
Allowed range: 0 - 5

ledstrip_visual_beeper = OFF
Allowed values: OFF, ON
Modifié (le) par toper

Partager ce message


Lien à poster
Partager sur d’autres sites
le "B+" sur le "buz-"? Y'a vraiment rien de logique dans leur montage.
Non non, regarde bien !

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu nous diras s'il fonctionne bien, ce buzzer quand je l'ai acheté il a brûlé avant même qu'il fasse de la lumière avec ces leds :D ( j'ai surement fait une boulette :P )

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah mais il fonctionne très bien depuis le début et les LEDs aussi. c'était juste le branchement à la kakute.

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je rebondi ici car malgré le même câblage que @toper, j'ai un souci 🤔

J'ai un combo Matek f405-std + FCHUB-6s, j’essaye d'ajouter en plus un tail light/buzzer car cette FC ne possède pas de buzzer et c'est un peu relou. Je possède donc ce hub:

http://www.mateksys.com/?portfolio=2812-bh#tab-id-1

J'ai donc câblé de cette façon pour obtenir le mode FC:

Capture.PNG.d60fdd3997215bcdde51e31419f85575.PNG

Qui d'ailleurs d’après Matek ce câble comme ça ..... 🙄

Capture.PNG.ef0f8b12316d35a552b4da87bcc94853.PNG

Ma config BF:

# get beeper
beeper_inversion = ON
Allowed values: OFF, ON

beeper_od = OFF
Allowed values: OFF, ON

beeper_frequency = 0
Allowed range: 0 - 16000

beeper_dshot_beacon_tone = 1
Allowed range: 1 - 5

ledstrip_visual_beeper = OFF
Allowed values: OFF, ON

osd_warn_visual_beeper = ON
Allowed values: OFF, ON

 

Dans les deux cas, le rampe de led fonctionne et je peux les configurer dans BF sans souci. Mais pour le buzzer, il est en fonctionnement constant. Pas de beep beep mais un long bip qui ne stoppe jamais des l'initialisation de BF terminé. J'ai du mal a cerner le but de la double alim B+/B- et 5V/g, une seule alim + un signal pour la led et un pour le buzzer aurais suffit.

Je cherche a obtenir que BF puisse signaler un souci, un armement etc et aussi être activer en cas de besoin. Au truc qui me chagrine aussi, ce buzzer peu servir à BF pour communiquer avec nos oreilles? ou c'est juste un moyen d'enclencher le buzzer en cas de recherche?

Si un âme charitable comprend ou j'ai merdé, je suis tout ouïe! 👂

Merci d'avance ...

Modifié (le) par Freelax

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×