Aller au contenu
DroneBuilds
Ophélien

kiss Problème de correspondance

Messages recommandés

Comment faire correspondre l'auxiliaire 1 (celui de l'armement) à la taranis ?

Je précise que j'ai vu la vidéo de WAF pour paramétrer la kiss. Mon problème est donc au niveau de la taranis je pense.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J'ai pris des screens de mon modèle je voyais pas comment faire autrement, j'espère que cela vous convient. Et oui quand je connecte ma kiss à mon PC cette dernière reçois bien les infos envoyé par ma radio

Capture d’écran 2018-03-04 à 12.34.00.png

Capture d’écran 2018-03-04 à 12.35.01.png

Capture d’écran 2018-03-04 à 12.34.20.png

Capture d’écran 2018-03-04 à 12.33.51.png

Capture d’écran 2018-03-04 à 12.34.04.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Le screenshots d'inter logique n'a rien à voir.. 

Si dans kiss gui ça bouge..je vois pas ton problème.

Soit plus explicite.

Modifié (le) par ResO

Partager ce message


Lien à poster
Partager sur d’autres sites

T'envoies que 4 voies donc ça bouge en effet mais j'imagine que ton inter d'armement lui ne bouge pas. Faut le paramétrer dans entrée, mixage et sortie comme pour les axes ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, ResO a dit :

Le screenshots d'inter logique n'a rien à voir.. 

Si dans kiss gui ça bouge..je vois pas ton problème.

Soit plus explicite.

J'essaie d'être clair mais je reste débutant, je veux donc simplement des réponses et des conseils.

Mon problème est que les infos envoyer par la taranis sont bien perçu par la kiss mais je n'arrive pas à faire correspondre l'armement (aux 1) à ma taranis. Je sais pas si c'est plus clair j'essaie e faire d mon mieux.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Motard Geek a dit :

T'envoies que 4 voies donc ça bouge en effet mais j'imagine que ton inter d'armement lui ne bouge pas. Faut le paramétrer dans entrée, mixage et sortie comme pour les axes ;)

Oui c'est ça et du coup que faut il paramétrer dans mixage ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

De mémoire c'est dans page, mixer tu sélectionnes une voie libre et tu actionnes l'Inter que tu souhaites ajouter.

Modifié (le) par ResO

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup ! ce auto m'a grandement aidé. Mais un mystère persiste toujours.. L'armement se fait correctement mais les moteurs ne fonctionnent toujours pas ( je précise que c'est soudé correctement et que lors de l'allumage la synchronisation des esc est correcte ). Est ce que vous pouvez encore une fois m'aider ?^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour activer l'air mode sous kiss gui ton min command doit être inférieur à ton min throttle !

Normalement tes hélices vont tourner à l'armement après ça.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Et ton build c'est quoi? ESC ? En one-shot 42 ? Les soudures sont ok ?

J'ai l'impression que tu n'as pas mis à jour la carte et le gui.

Modifié (le) par ResO

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a une kiss fc, moteurs xnova 2206 2000kv, récepteur x4r.  Les esc sont des LittleBee 30A. On m'a conseiller le one-shot 42 donc je ne sais pas si c'est bon mode. Et les soudures sont ok.

Je viens de vérifier et tout parait à jour

Modifié (le) par Ophélien

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×