Aller au contenu
DroneBuilds

Messages recommandés

Bonjour a tous,

j'ai un problème avec un de mes kiss esc, je les ai flasher avec le nouveau firmware 120x tous c'est bien passé les moteur tournent nickel. hier je vais voler pour test et la 1 des esc le 3 ne marche plus. led bleu au branchement de la batterie puis plus rien. je décide de revenir au firmware précédent 1.11b mais l'esc 3 n'ai pas reconnu sous kiss gui. lorsuqe je branche la batterie l'esc 3 continue a dire "kiss 24" et la led s’éteint.  quelqu'un aurait une idée ou l'esc est tout simplement mort... merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Motard Geek a dit :

Le moteur tournait après flash ? Et plus en vol ?

Oui le moteur tournait après le flash. Mais je n’ai pu faire aucun vol l’esc Ne marchait plus pour le vol de test

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Motard Geek a dit :

Etrange, t'as vérifié les soudures ? Mêle si ça sent l'ESC dead :S

Oui j’ai vérifié les soudures, normalement c’est bon. Et si je soude le pad pour le boot y a moyen de le forcer à flasher ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×