Aller au contenu
DroneBuilds

Messages recommandés

bonsoir

je viens de recevoir tout le matériel pour monter mon drone et pour me familiariser avec betaflight

j'ai donc connecter ma carte de vol matek 405 a mon pc et commencé a tripoter betaflight.

je commence par l'onglet setup,initialise l'accelerometre puis reset z axis,jusque la tout va bien

mais je m’aperçois qu'en déconnectant la carte et en la reconnectant que le  reset z axis est déréglé et ce a chaque fois que je reconnecte ma carte.

est ce normal ? seul le z axis bouge

je précise qu'il y a juste la carte de connecté rien n'est soudé sur la carte c’était juste pour essayer.

 

merci de m'eclairer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bouton sauvegarder en bas à droite ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

bonjour

il n'y a pas de bouton sauvegarder sur l'onglet setup dans betaflight mais dans les autres onglet oui

j'ai même essayer de sauvegarder sur un autre onglet mais ça change rien

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×