Aller au contenu
DroneBuilds

Eachine X220S changement de FC et bind = problème


MrRobinFly

Messages recommandés

Bonjour,

J ai un probleme avec mon Eachine X220S, avant de poster cette demande j ai lu tout les forums.

J ai change ma carte de vol Omnibus F4 suite a un probleme avec la precedente.

Lors du bind avec ma Radio Xrange xi6 et son recepteur xr6 tout fonctionne.

Dans beta flight j ai mis a jour le firmware fait un dump des configuration d origine du x220s.

Depuis une semaine j essaye tous les soirs d avoir enfin mon recepteur en mouvement dans betaflight.

Niveau configuration sur ma radio ibus ppm - betaflight ibus aussi pour le port uart 6 comme origine, mais rien ne ce passe je ne comprends pas.

Merci de me repondre, je peux vous transmettre des photos etc pour mieux comprendre.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 14 heures, Yannkee75 a dit :

Faut pas souder les 2 pads ppM (faute de composition je pense) ou Sbus par hasard ?
À coté de ton fil blanc sur ta photo 75516

Oui, c'est ce que je lui ai dit plus haut et il ne l'a pas fait apparemment.

Il faut que tu soudes ces 2 pads pour faire un pontage (je t'ai fait le truc en rouge).

20180310_075516.thumb.jpg.91e24f5098e086d0560b0b7af1dd9500.jpg.aa927ba8dea6ef07b1745aeb905771d8.jpg

Modifié (le) par GodsWarrior
Lien vers le commentaire
Partager sur d’autres sites

Oui, c'est ce que je lui ai dit plus haut et il ne l'a pas fait apparemment.
Il faut que tu soudes ces 2 pads pour faire un pontage (je t'ai fait le truc en rouge).
20180310_075516.thumb.jpg.91e24f5098e086d0560b0b7af1dd9500.jpg.aa927ba8dea6ef07b1745aeb905771d8.jpg

Ah oui ben tu vois moi non plus j’avais pas pigé ta proposition =)
Avec la photo c’est mieux, effectivement une image vaut tous les baratins du monde
#crayola
Lien vers le commentaire
Partager sur d’autres sites

  • 5 months later...

Bonjour,

Je me permet de ré-ouvrir ce topic car mon problème ressemble beaucoup à celui de MrRobinFly.

J'ai beaucoup cherché et impossible de trouver ma réponse...

Donc ! J'ai moi aussi le X220s et j'ai moi aussi un problème de non reconnaissance des channel dans betaflight. Je bouge les sticks mais rien ne ce passe.

Le problème est apparus en changeant le récepteur, j'avais le récepteur FS-A8S (https://www.studiosport.fr/recepteur-fs-a8s-v2-2.4ghz-ppm-sbus-8-18-voies-a13896.html) installer d'origine et suite a un arrachage de l'antenne j'ai commandé le même que MrRobinFly donc le FS-X6B (https://www.studiosport.fr/recepteur-fs-x6b-a13895.html).

Depuis j'ai le même symptome que MrRobinFly, c'est à dire que la radio et le drone sont bindé, mais rien ne bouge dans betaflight :( Tous les paramètres betaflight m'on l'air bon, il n'y a que le UART qui ne ce détecte pas automatiquement, Sauriez-vous sur lequel je me trouve actuellement ? (photo ci dessous)

Enfin, puisque nous avons quasiment le même matos, j'imagine que le pontage devrait résoudre mon problème aussi mais j'ai trop peur de faire une bêtise... Ce qui m'inquiète c'est que je n'est pas changé de carte de vol contrairement à MrRobinFly, et j'aimerais pouvoir me connecter en IBUS pour les 18 voix contrairement à lui qui est visiblement branché en PPM sur le récepteur et donc un peu plus limité.

Merci de me répondre, je peux vous transmettre des photos etc pour mieux comprendre.

IMAG0143.jpg

IMAG0140.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 11 months later...

Salut ! 

Je viens de changer hier pour un X6b. 

J'ai utilisé les pads d'origine, et je n'ai pas eu besoin de faire le pont de soudure sur la FC. 

Modifié la config sur la radio ibus/sbus et BF pour récupérer le failsafe 

Modifié (le) par FlaFla
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...