Aller au contenu
DroneBuilds
LaLoutre

betaflight changement de moteur, mon quad se retourne tous seul...

Messages recommandés

bonjour !

j'ai fraîchement reçu mes t motor, je les est donc installer sur ma config. tous se passe bien un tour sur bhelli pour flash mes esc et un tour sur BF pour vérifié que les moteur tourne dans le bon sens, tous parrait parfais je met donc mes hélices (que j'ai bien mis dans le bon sens hein ^^) et des que j'arme mes moteurs le drone cherche a se retourner, je fais donc sur bf et callibre le gyro mes rien le quad cherche absolument a se retourner des l'armement des moteur, je tien a préciser que j'ai vider 4/5 lipo juste avant d'installer mes moteur est que tous aller bien.. une idée de la maladie ? :( je peux envoyer des photo de mon BF si besoin ! 

 

merci d'avance ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tu as bien calibré tes moteurs sur betaflight ? Tu as quoi comme protocole moteur ? 

Modifié (le) par doulbix

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 10 minutes, doulbix a dit :

Salut tu as bien calibré tes moteurs sur betaflight ? Tu as quoi comme protocole moteur ? 

je suis en dshot600, comment sa bien calibré ? en tous cas ils tourne dans le bon sens !

 

il y a 5 minutes, mickteul a dit :

T'as pas un moteur qui coupe quand tu mets des gazs ?

je peux pas mettre de gaz le drone se retourne des l'armement, j'ai l'air mode de activé 

Partager ce message


Lien à poster
Partager sur d’autres sites

STOP les gars j'ai trouver le problèmes l'esc 4 qui chie il saccade !! j'ai un spare je test et je vous dit !  

Partager ce message


Lien à poster
Partager sur d’autres sites

2 fils qui se touche ou une soudure qui tiens pas bien c'est typique comme problème 

Partager ce message


Lien à poster
Partager sur d’autres sites

Re bon j'ai changé l'ESC mais rien indiqué pourquoi il a lâché tout était correct.. 

Au premier nouvelle essai j'ai mis une hélices à l'envers le quad à fait un looping j'ai cru que mon problème était pire xD mais j'ai mis les hélices dans le bon sens et c'était bon ;)

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×