Jump to content
DroneBuilds
Motard Geek

[TOPIC UNIQUE] HelioRC Spring

Recommended Posts

Je vois pas d’autre possibilité portant la face condo était bien à 2-3mm du châssis, cet hivers j avais déjà cramé un 4en1 en le montant trop près du carbone sur mon Flowride...

du coup j avais pris de la marge... ça fessait une petite semaine qui volait et j l avais bien tunné ce week-end...😖😢

Share this post


Link to post
Share on other sites

Roh put....naise... désolé pour toi !! R.I.P HelioRC...

Share this post


Link to post
Share on other sites

Je vois plein de gens qui ont des problèmes avec cette pdb airbot, ça vaut le coup que j'en fasse moi même ? si oui, les 2 régulateur sont vraiment utile (si non, je peux monter des condo sur une seul face et faire en sorte que l'autre face puisse être posée sur le carbone)? ( pour ceux qui utilise du 4in1 je vais faire des pcb avec juste des condo à mettre sur les bras mais ça prend du temps c'est pas pour avant cet été)

Share this post


Link to post
Share on other sites

Ecoute pour les 5 ou 6 vols avec cette PDB et un full kiss V2 dessus, le quad est toujours en vie... Maintenant vu la fragilité et ta malheureuse expérience, je partirais plutôt sur une autre PDB genre Aikon ou DALRC et ses 1150uf + condo de 2200uf ?

Share this post


Link to post
Share on other sites

Bonjour, je m’appele Francis, nouveau sur le forum. je viens de monter un Lisam avec un contrôleur heliorc, un esc 4 en 1 tekko32, des moteurs zmx 26000kv.

J’ai installé la dernière version de butterflight à partir du github de Heliorc. Config 32/32 avec dshot1200. Retour télémétrie  des esc.

Les sorties moteurs de la tekko ne correspondait pas, j’ai du mappé les moteurs 1 et 4. Premiers vols ,moteurs bouillants après 3´ de vols. J’ai descendu la valeur des pids et principalement le d. J’ai pu comprendre que l’on pouvait laisser les valeurs PID de stock et jouer avec la valeur Q ?

Deuxièmes vols nickel, par contre le retour de la valeur de la tension par les esc est bizarre, en volant en 4s la valeur en début de vols correspond à une 4s, mais au bout de quelques secondes la valeur chute à 8v.... Test de la tension après le vol, batterie ok, toutes les cellules ok. Je n’ai pas put tester une autre batterie, l’orage est arrivé...

J’ai essayé de flasher la carte avec Odin, mais je n’y arrive pas... Comment faut il pratiquer ? 

Merci

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai pas testé la tension par les ESCs, je vais le faire vu que j'ai pas la conso :s

Pour ODIN faites gaffe si vous voulez trifouiller les filtres il faut le configurator adapté !

Y'a une nouvelle beta qui a été postée hier, et faut faire un imufupdate en effet @toper...

Faut aussi vérifier que "buttered_pids = ON" dans la conf et surtout utiliser le profile de PID n°2 pour avoir les fameux "buttered pids"... J'ai pas fait ça moi :( Mais bon ça volait déjà très bien !

Share this post


Link to post
Share on other sites
Il y a 2 heures, Motard Geek a dit :

Pour ODIN faites gaffe si vous voulez trifouiller les filtres il faut le configurator adapté !

Thanks.

FW ci-dessous. Le GUI spécial ODIN est trop lourd pour être posté ici.

HELIOSPRING_BUTTERFLIGHT_ODIN_BUTTERED_PIDS_PROFILE2_BETA3_MODE_FIXED.hex.zip

Share this post


Link to post
Share on other sites
Il y a 2 heures, Motard Geek a dit :

je vais le faire vu que j'ai pas la conso :s

Il me semble que dshot=pas de conso ESC.

MS=conso

mah.jpg

Share this post


Link to post
Share on other sites
Il y a 6 heures, Motard Geek a dit :

Faut aussi vérifier que "buttered_pids = ON" dans la conf et surtout utiliser le profile de PID n°2 pour avoir les fameux "buttered pids"... J'ai pas fait ça moi :( Mais bon ça volait déjà très bien !

Normalement c'est par défaut (en tout cas sur la dernière version du FW)

Share this post


Link to post
Share on other sites

Merci pour vos réponse, j'ai installé Odin, par contre les pid sont les mêmes dans les 3 profils.

Qu'avez -vous comme valeur en profile 2 ?

Share this post


Link to post
Share on other sites

Faut être en profile PID 2 si tu veux ne rien avoir à faire. Sinon, mets-toi en profile 1 ou 3, et:

buttered_pids = on

Moi de tête, c'est 50 pour P et R, et 45 pour Yaw. Et 20/22/8 pour les D (de tête hein !...)

DefPidsOdin.png

Edited by toper

Share this post


Link to post
Share on other sites
il y a 44 minutes, Motard Geek a dit :

J'ai pas maté, mais ça déclenche peut être un autre contrôleur ?

 

1.png

2.png

Edited by toper

Share this post


Link to post
Share on other sites

Non, que le 2.

Si tu le veux sur le profil 1, Il faut te mettre sur le profil 1, puis valider, puis taper la même chose dans le CLI

Pour info notre JB et ses cochons vont bientôt nous pondre une vidéo explicative sur Plasmatree (que j'ai commencé à utiliser)

 

plasmatree.png

Share this post


Link to post
Share on other sites

Ben si j'arrive à tout comprendre des 2 vidéos que j'ai déjà vu et celle de JB ensuite, je pourrais traduire en français :)

ça pourrait aider

  • J'aime 2

Share this post


Link to post
Share on other sites

Reboot de la FC passe de 15sec à 1.5sec.

  • Merci ! 1

Share this post


Link to post
Share on other sites

yep !

Share this post


Link to post
Share on other sites

Suis entrain de faire du Plasmatree en faisant du tuning "from scratch".

AG=0, les setpoint=0, TPA=0, vbat pid compensation=on

Roll+Pitch+Yaw: P=30 I=20 D=0 => P=40 I=20 D=0 => P=50 I=20 D=0 jusqu'à 70.

Puis je choisis la valeur de P que je juge la meilleure pour chacun des 3 axes, et je passe au I. Je l'augmente de 10 en 10 jusqu'à ~90 et je regarde quelle valeur de I est la meilleur.

Et je passe au D.

Je post les graphs plasmatree dès que je pourrai.

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...