Jump to content
DroneBuilds
flysky63

Drone se retourne dans les virages

Recommended Posts

Vos êtes en quel mode ? Horizon ou angle ?

 

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Dshot? Multishot? One shot ?

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour les essais toujours en angle 

et je c est pa encor ce que c’est Dshot/ multishot / one shot .. ? 

Ou je peux trouvé cette info..? 

Merci à tous sans se forum je serait ☠️

Share this post


Link to post
Share on other sites

C'est dans l'onglet config de betaflight. C'est le protocol de tes ESC. Si tu es en oneshot il faut calibrer les ESC.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J’irais  Regarde demain après m’etre Acheter un new pc plus’d’une heures que j’essaye de le mettre en route est pa de signe de vie 🤧

Merci toper👍🏻

Share this post


Link to post
Share on other sites
C'est dans l'onglet config de betaflight. C'est le protocol de tes ESC. Si tu es en oneshot il faut calibrer les ESC.

 

Envoyé de mon SM-J320FN en utilisant Tapatalk

 

 

Euh... si j’ai bien tout suivi, il est sur un QX95. Donc en brushed... y’a pas d’histoire de calibration de moteur ou d’ESC il me semble. Le protocole c’est BRUSHED point. Donc de ce côté il peut se brosser =)

Share this post


Link to post
Share on other sites

j'ai mis à jour mon BF en 3.3.0, j'ai changé les PID comme Kamel, mis les valeurs angle/horizon à 60 en force, 100 en transition et 70 en angle limite.

J'ai réparé mon bras cassé à l'epoxy, par contre il faut attendre ma nouvelle camera pour tester tout ça :( 

Share this post


Link to post
Share on other sites

Dans l'onglet modes de BF, vous êtes surs de ne pas être en mode horizon plutôt qu'en angle ??

Petite capture d'écran ?

Share this post


Link to post
Share on other sites

oh pratiquement sur que c'est correct, mais ce soir je te posterai un screenshot.

un peu de lecture : https://www.rcgroups.com/forums/showthread.php?2100937-Acro-Naze-32-Strange-Yaw-behavior

ça y ressemble un peu aussi. Pleins de solutions à tester :/

Une intéressante que je vais essayer aussi est le looptime a augmenté.

Share this post


Link to post
Share on other sites

Sinon essayez de flasher sur une version plus ancienne de Betaflight, avant la 3.1.7 ou même avant la 3.1.6. Ca ne coûte pas grand chose d'essayer :)

J'avais aussi ce problème sur mon QX95, je l'ai résolu mais je ne me souviens plus comment... 

Share this post


Link to post
Share on other sites
il y a 1 minute, Jibz a dit :

J'avais aussi ce problème sur mon QX95, je l'ai résolu mais je ne me souviens plus comment... 

c'est ballot ça....

Share this post


Link to post
Share on other sites

bon aller jibz donne nous ton prix :D:D:D

sinon il te faut travailler tes indices de rappels : à quelle date as tu eut le quad? comment c'est passé le premier vol? il faisait beau? tu étais avec qui? :)

Share this post


Link to post
Share on other sites

Nan mais je vois clairement la situation, le problème c'est que ça fait un an... Et c'était sur le QX95, pas le QX95s.

Ceci dit y'a aussi une histoire de version de betaflight qui peut jouer dans ces soucis de yaw intempestifs. Ce que je peux faire, c'est vous balancer le dump CLI de mon QX95.

Share this post


Link to post
Share on other sites
Il y a 2 heures, toper a dit :

Dans l'onglet modes de BF, vous êtes surs de ne pas être en mode horizon plutôt qu'en angle ??

Petite capture d'écran ?

et voila

Screen Shot 04-04-18 at 01.09 PM.PNG

Edited by Deff

Share this post


Link to post
Share on other sites

ok, ça c'est au repos, mais comment sont positionnés tes AUX pendant le vol ? 

Share this post


Link to post
Share on other sites
il y a 25 minutes, toper a dit :

ok, ça c'est au repos, mais comment sont positionnés tes AUX pendant le vol ? 

ben ça dépends de la position de mes switchs. Et si je vole, je peux pas voir sous betaflight... Je dois pas comprendre la question....

Share this post


Link to post
Share on other sites

si tes switchs horizon et angle sont dans la position comme sur ta capture d'écran;, tu voles en mode acro.

Branches la batterie à ton quad, branches le à BF, et (sauf celui pour armer) mets tes switchs comme si tu volais et regarde quel mode est activé

Share this post


Link to post
Share on other sites

ah ok, ben pas de probleme à ce niveau là, le bon mode est bien surligné. De plus on voit sur ma vidéo que le mode angle (stab) est sélectionné :

 

Share this post


Link to post
Share on other sites

ben là je sèche...

Share this post


Link to post
Share on other sites

Ça peut être plein de choses, comme un moteur qui a des ratés, un gyroscope qui délire, un bug dans les calculs et même un problème de radio . Sans blackbox, c'est difficile à analyser...
S'il n'y en a pas d'origine, il est possible de rajouter un module externe. Par exemple : https://www.banggood.com/Openlog-Blackbox-Flight-Data-Recorder-Cleanflight-Betaflight-Naze32-F3-for-FPV-Racing-Drone-p-1218836.html

Share this post


Link to post
Share on other sites

ce qui est étrange c'est qui'on soit plusieurs à avoir exactement le même dysfonctionnement.

deff tu es sous quelle radio?

sans compter le QX95  de Jibz. 

Jibz peux tu poster le dump CLI? merci.

Jibz, je suis certain que ça va te revenir :-) 

Share this post


Link to post
Share on other sites

Ouais si le problème est commun à plusieurs membres, je doute que ça soit un dysfonctionnement moteur.

Ceci dit vous pouvez toujours checker les vibrations en faisant tourner les moteurs 1 à 1 dans Betaflight, vous regardez si les courbes s'affolent toutes de la même manière ou pas suivant les moteurs.

Essayez aussi de passer à une version antérieure de Betaflight, (pre 3.1.6). C'est le premier truc que je testerai perso.

Ce soir je branche le petit QX95 au PC et je vous dis ce qu'il en est.

Share this post


Link to post
Share on other sites

un dump leur serait bien utile...

Share this post


Link to post
Share on other sites

merci !

également si un possesseur de qx95s, non dysfonctionnant,  passait par là ça serait utile aussi je suppose...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...