Aller au contenu
DroneBuilds
KillianRACERparis

Réduire les parasites sur un retour vidéo en 5.8ghz

Messages recommandés

Bonjour à tous,

je suis actuellement sur un x220s en 4s presque full custom :

-4x Blheli 32 en 30a indépendants 

-4 moteurs 2300kw eachine

- Taranis QX7 avec recepteur XSR

- Omnibus f4 v3

- Eachine ev100

-VTX eachine 0.01mw - 600mw (réglé sur 400 actuellement)

-Runcam EAGLE 2

 

Le soucis étant que j'ai énormément de parasites lors de l’armement des moteurs, meme l'osd sautille ..

Alors que l'image est vraiment nickel et osd nickel lorsque les moteurs tournent pas ..

 

Je demande pas a avoir une image super propre, mais que se soit au moins exploitable pour voler ..

On voit de tout et de rien comme astuce, mais j'ai commandé sur amazon un condensateur 25v 1000uf à mettre sur l'alim direct.

en plus de cela est-il benefique d'enroler le cable jaune du VTX avec de l'alu ? 

A votre avis le condo 25v 1000uf aura un impact positif sur le retour vidéo ?

 

 

Merci à vous la team !

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui le condo aura même très gros impact sur le retour.

Il faut aussi faire attention comment tu alimentes ton vtx et ta cam.

En général on alimente la cam depuis le vtx, qui lui filtre déjà un peu. Ensuite le vtx alimenté en direct lipo si possible avec le condo de 1000 ca devrait être pas mal !

Modifié (le) par ResO

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci Res0 pour ta réponse !

Il est vrai que ce week end j'ai pu voler dans le min de rungis, et quel pied ...

Le fpv me plait de plus en plus, mais c'était très limite en retour vidéo ...

à vrai dire ma machine est vraiment un sac de nœud, je vais tout de même essayer d'isoler un peu le câble jaune du VTX/CAM. qui récupère donc l'osd ..

 

Mon VTX alimente ma runcam eagle2 , et le VTX est lui même alimenté par la PDB Matek.

 

Donc petite patte du condo sur le - du connecteur lipo de la PDB et grande patte sur le + du connecteur .. :)

et si cela suffit pas, on tentera le coup du papier alu ..

Modifié (le) par KillianRACERparis

Partager ce message


Lien à poster
Partager sur d’autres sites

sinon tu a la pdb "matrix" avec plein de condo directement dessus ... j'en ai une et franchement sa fait l'taf .. parait qu'elle n'a pas eu de bon retour question fiabilité  mais moi pour l'instant R.A.S .. et" MOTARD GEEK"  aussi n'a pas eu de probleme jusque la donc ... ok elle est plus cher que les autres , mais a 10 balle de + elle vaut le coup de la test de mon point de vue B|

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Shifty !

Effectivement, ça peut être une très bonne alternative, mais je t'avouerai que la machine est presque terminée et si un petit condo et un rangement peut rendre le retour exploitable se serai cool :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Le condo aura certainement un effet positif ! Par contre c'est pas un peu léger une 25v pour du 4S ? Je mets des 35v

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Mhh, je regarde un peu partout, et apparemment sur pas mal d'endroits ils disent qu'en 4s, le 25v sa passe !

En revanche lors du branchement de la batterie sa flash sévère a ce qu'il se dit :(

Ayant une phobie assez importante sur l’électricité, je risque de mettre 30 paires de gants avant de la brancher ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah non autant pour moi, j'ai bien des 25
C'est pour le 5s qu'il faut monter

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Le condensateur y fait beaucoup oui.

Après penses à torsader tes câbles ensembles, ne pas trop coller les cables vidéos et les XT60.

Sinon tu peux rajouter un filtre LC, ça y joue beaucoup !

Concernant l'alimentation de la cam par la sortie 5v du VTX je suis pas tout à fait d'accord, chez moi j'ai moins de perturbations en le mettant en direct Lipo (derrière mon filtre LC).

Il y a un bon tuto qui explique la cause des soucis vidéos (glitch, bandes noires, bandes blanches, etc...) il faudrait que je te retrouve ça :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, mickteul a dit :

Il y a un bon tuto qui explique la cause des soucis vidéos (glitch, bandes noires, bandes blanches, etc...) il faudrait que je te retrouve ça :)

Ça serait un mine d'or en effet, j'aime bien avoir ce genre de lien dans mes favoris au cas ou.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le tuto pour les lignes blanches et noires

Il y en a d'autres sur le site pour améliorer sa liaison vidéo :)

  • J'aime 1
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention tout les condensateurs ne se valent pas. Je demande même si certains ont le moindre effet sur les parasites vidéo. 

Faut prendre du low esr. J'ai des Panasonic de la série FM de mémoire. 

Pas de longueur de câble inutile. Garder les câbles des cam/vtx/rx torsadé comme quand tu les sorts de la boîte et pas en contacte avec les câbles xt60 ou les soudure. 

Attention aussi a ce que tout les composants soient bien isolés de la frame qui est conductrice. 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Cool merci pour vos réponses, en effet, j'ai enlevé toutes les torsions de câbles ...

et sur ma tower, limite j'écrase tous les cables entre la pdb et la FC.

Ce soir je reçois ces condos : https://www.amazon.fr/gp/product/B01MD10ORM/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

et je vais en profiter pour  souder le câble jaune sur le dessus de la FC coté VTX et CAM !

Je vous ferai un retour !

 

Ps si vous voulez rigoler : 

28928449_10215738295992327_514133086_o.thumb.jpg.31876731b80a84d2672007f11417c2b3.jpg

Modifié (le) par KillianRACERparis

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir la team !

Bon résultat toujours aussi horrible voir un léger mieux ...

De plus l'osd sautille pas mal ..

J'ai bien tout rangé, et surtout torsader les cables ..

+ condo 1000uf 25v aux bornes (mais j'ai pas l'impression que cela fonctionne ....

 

20180327_205153.jpg

20180327_205218.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous,
je suis actuellement sur un x220s en 4s presque full custom :
-4x Blheli 32 en 30a indépendants 
-4 moteurs 2300kw eachine
- Taranis QX7 avec recepteur XSR
- Omnibus f4 v3
- Eachine ev100
-VTX eachine 0.01mw - 600mw (réglé sur 400 actuellement)
-Runcam EAGLE 2
 
Le soucis étant que j'ai énormément de parasites lors de l’armement des moteurs, meme l'osd sautille ..
Alors que l'image est vraiment nickel et osd nickel lorsque les moteurs tournent pas ..
 
Je demande pas a avoir une image super propre, mais que se soit au moins exploitable pour voler ..
On voit de tout et de rien comme astuce, mais j'ai commandé sur amazon un condensateur 25v 1000uf à mettre sur l'alim direct.
en plus de cela est-il benefique d'enroler le cable jaune du VTX avec de l'alu ? 
A votre avis le condo 25v 1000uf aura un impact positif sur le retour vidéo ?
 
 
Merci à vous la team !
Hello, personnellement j'ai monté un condo ce WE pour tester et je suis vraiment content. J'ai même fait une petite video comparative avec /sans condo. : https://www.facebook.com/groups/EachineX220FR/permalink/157678128242559/

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes j'irai faire un tour dès que je serai accepté sur la page !

 

Que pensez-vous de mettre le condo 1000uf sur le VCC et GND qui alimente ma FC ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que tu peux poster un dvr pour qu'on voit a quoi ressemble ces parasites ? 

Tes esc ne sont pas en contact avec le carbone des bras ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux même mettre le condo sur ta xt60 au plus proche de la batterie (mais sur kwad)

Edit : Comme tu l'as fait !

Modifié (le) par ResO

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes, Effectivement les ESC sont sur chaque bras attachés via un rislan, mais chaque esc est dans sa gaine thermo d'origine, à vois si c'est suffisant ..

 

Pour le DVR, malheureusement j'en ai pas, je suis sur des lunettes EV100 et pour filmer je lui colle une gopro hero 3. Je vais tenter de voir si il y a moyen de filmer un ecran des EV100 en zoomant avec le tel..

Partager ce message


Lien à poster
Partager sur d’autres sites

Arf laisse tomber en fait pour les esc il est parfois conseillé de mettre un bout de double face rembourré mais c'est pour les vibrations et pas l'isolation électrique. 

Le vtx est bien sous gaine thermo aussi ? 

L'écrou de l'antenne ne touche pas le carbone ? 

Si tu veux je peux te passer un condo Panasonic low esr si tu peux passer à Nanterre en semaine. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Notec, Effectivement, je suis de Puteaux, c'est tout proche, merci de ta proposition !

 

Le vtx est bien sous gaine d'origine (transparente). et le VTX je l'ai carrément mit à 20cm du chassis ^^, malgrès cela c'est pas top top ..

Quand les moteurs ne tournent pas c'est parfait ...

 

Sinon, il existe une boutique sur Paris ou proche ou il est possible d'acheter des Panasonic low esr ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les magasins je sais pas mais ya deux ou trois sites spécialisés dans les composants électroniques qui en ont mais tu va payer 30€ de port pour un condo a 2€. C'est pour ça que j'en ai pris un paquet. 

Sinon ceux qu'on trouve sur DFR ou F4D sont très bien:

 https://www.fpv4drone.com/fr/#/dfclassic/query=Condensateur&query_name=match_and

Je t'envoie en mp l'adresse de mon magasin a Nanterre si tu veux. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes, merci !

Du coup je veux bien l'adresse par MP, je t'en renverrai un pour passer :)

 

Du coup j'ai acheté ce combo sur Banggood : https://www.banggood.com/fr/Racerstar-TattooF4S-30A-BLHELI_32-4in1-ESC-5V-BEC-w-F4-Flight-Controller-AIO-OSD-Current-Sensor-for-RC-Drone-p-1184869.html?rmmds=myorder

 

Peut-etre qu'avec ça j'aurai moins de parasites et un montage bien plus propre ..

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, KillianRACERparis a dit :

Yes, merci !

Du coup je veux bien l'adresse par MP, je t'en renverrai un pour passer :)

 

Du coup j'ai acheté ce combo sur Banggood : https://www.banggood.com/fr/Racerstar-TattooF4S-30A-BLHELI_32-4in1-ESC-5V-BEC-w-F4-Flight-Controller-AIO-OSD-Current-Sensor-for-RC-Drone-p-1184869.html?rmmds=myorder

 

Peut-etre qu'avec ça j'aurai moins de parasites et un montage bien plus propre ..

Edit : Bon, j'ai tout recablé en faisant des torsions sur chaque paires ..

 

et j'ai un nouveau phénomène assez spécial ..

En effet au tout départ quand j'arme les moteurs (tournant donc) l'image est nickel pendant 10-15 secondes, et paff l'osd se remet a clignoter et pas mal de lignes blanches .

quand je débranche la batterie et la rebranche tout de suite sa change rien et l'image est toujours aussi parasitée ..

Modifié (le) par KillianRACERparis

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×