Aller au contenu
DroneBuilds
DronemyRide

DronemyRide

Messages recommandés

Salut à tou(te)s

Yann, 50 printemps, je suis en région parisienne, j'ai commencé le drone il y a peu avec un Hubsan H502, et j'ai décidé de passer un cap en achetant récemment, d'occasion, une belle affaire niveau tarif et équipement, mais surprise dans la qualité de l'assemblage fait par l'ancien propriétaire. Je suis donc entrain de reprendre toutes les soudures. Merci d'ailleurs pour le très bon tuto en trois vidéos sur le contrôleur de vol Bétaflight 3, il va énormément m'aider. 

Le quad: chassis Speed addict 180-R, moteur emax RS2205 2300 kv, betaflight F3, ESC Emax Bullet series 30A, récepteur Frsky XSR, Runcam Swift2, buzzer, antenne Foxeer5.8, TX 526... A priori une bonne config, non?

Taranis X7, masque Eachine VRD2 pro, chargeur + 3 accus 4S, un moteur en plus, une antenne en +, une BF F3 en + ... et divers accessoires...

Merci de m'accueillir parmi vous, je chercherai les réponses à mes très nombreuses questions, il risque donc d'y avoir du déterrage de post (je comprend vite quand on m'explique longtemps). Faut dire que c'était quand même plus simple de faire voler mes petits Extra 300 en dépron xD

 

Bon vol et à bientôt.

Yann.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue !

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 7 heures, DronemyRide a dit :

Faut dire que c'était quand même plus simple de faire voler mes petits Extra 300 en dépron xD

On branche l'électronique et ça fonctionne. xD

Bienvenue

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous pour votre accueil.

Je n'ai pas rebranché l'électronique encore, je vais sûrement m'y atteler ce week-end. La carte avait bien chauffé en tout cas, j'espère que ça va aller..

Pour l'instant je rame avec la mise à jour de la radio... j'ai cherché hier soir dans les anciens posts mais je n'ai pas trouvé ma réponse pour l'instant. J'ai suivi votre tuto sur YT mais ça coince encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a toi et bienvenue.

Pour ton pb de radio, si ce n'est deja fait, fait un ptit post et tu auras surement une réponse :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci rottelman,

je pense que mon mac ne reconnaît pas la radio, alors qu' elle m affiche bien USB connected (!?), j ai réussi l update en insérant la carte directement dans mon lecteur externe 👍...Ça m ennuie pour le simu; à suivre 🤔

Modifié (le) par DronemyRide

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça pourrait t'aider:

Citation

Make sure you are turning your Tx on normally before you plug your USB cable in. If you boot your Tx into boot loader/DFU mode it won't work in the SIM.

Citation

Solved! The problem is that I have Mass Storage turned on. I guess you can't use Mass Storage when you flash OpenTX if you plan to use a simulator.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×