Jump to content
DroneBuilds
Sign in to follow this  
BoB

ESC mort ?

Recommended Posts

Salut à tous

Après quelques petits vols aujourd'hui j'ai essayé de redécoller et mon quad a fait un brusque demi tour direction la terre.

L'un des ESCs (KISS 24A) ne s'allume plus. Je me suis dit que c'était peut être un problème de connexion mais la LED ne s'allume pas du tout; alors que dans le cas d'un mauvais signal elle est censée flasher puis s'éteindre. De plus je constate que l'ESC en question chauffe très fort dès que je branche la batterie malgré l'absence de toute autre réaction. Est-ce que quelqu'un peut me confirmer qu'il est mouru et peut-être me dire ce qui aurait pu causer ça ? (trop de charge ? chocs? vieillesse ?)

Merci !

Share this post


Link to post
Share on other sites

S'il est très chaud dès le branchement il semble mort oui.

Pas de faux contact ? Moteur pas bloqué ?

  • J'aime 1

Share this post


Link to post
Share on other sites

J'ai refait les soudures pour être sur, mais d'après mes expériences passées et le manuel j'aurais probablement une lumière bleue en cas de faux contact.

Pour le moteur il est neuf et n'a subi aucun choc (EDIT : et du coup il tourne bien, oui). Je me demandais justement si mes nouveaux moteurs n'imposaient pas trop de charge aux ESCs mais ça m'étonne un peu que ce soit arrivé en redécollant doucement alors que j'avais fait 3 packs à pleine patate juste avant et que l'ESC avait eu le temps de refroidir entre temps.

Edited by BoB

Share this post


Link to post
Share on other sites

C'est quoi comme moteurs ?

En effet tu as bien compris comment fonctionnait les ESC KISS 24A.

Si elle s'éteint au bout d'une sec, c'est qu'il y a pas de liaison signal (> Contrôle du fil signal)

Si elle s'allume pas du tout, c'est qu'il est cramé ou pas alimenté.

Tu avais un FW RC sur les ESC's ? ou une version stable?

  • J'aime 1

Share this post


Link to post
Share on other sites

Pas de bêta, le dernier essai que j'avais fait avec n'avait pas été concluant donc la dernière version stable. J'ai une théorie quant à la cause, je pense que je l'avais peut-être un peu serré contre le bras, et du coup il a pas dû aimer bouger dans tous les sens. Espérons, parce que le fix est plutôt facile si c'est ça.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Tu avais mit un peu de mousse ou de double face au dessous ? afin qu'il ne soit pas trop secoué ? (un genre de softmount)

Share this post


Link to post
Share on other sites
Le 29/03/2018 at 14:07, Qnnk a dit :

Tu avais mit un peu de mousse ou de double face au dessous ? afin qu'il ne soit pas trop secoué ? (un genre de softmount)

Oui un bout de pad en mousse que les gens utilisent généralement pour les batteries. Cela dit ils sont vieux et plus très mou, je pense que ça plus le scotch très serré a pu les endommager. Cela dit j'en ai un deuxième qui a cramé sitôt le remplacement monté, donc je crois que j'en ai un peu marre de claquer des fortunes dans une vielle version de KISS et que je vais passer sur BF et revoir un peu tout le système... Quand j'aurais les sous, en attendant je suis privé de vol sniff :(

Share this post


Link to post
Share on other sites

Tu dois avoir un court jus quelque pars, malheureusement j'ai eu le cas avec ces ESC's et j'avais une faille dans mon montage...

Le soucis c'est que l'erreur coûte cher comme tu dis...Mais je t'encourage à refaire tout ton montage à propre et changer ce qui a cramer, ainsi que vérifier ce qui n'"a pas encore cramé.

Tu ne seras pas déçu quand ça va voler..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...