Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,

 

je post ici mais je ne suis pas certains que ce soit la bonne section.

Je possède une runcam eagle dont la bague de serrage à casser, vu le plastique, ce n'est pas étonnant.

Auriez vous une référence pour la remplacer par un écrou acier classique ? j'ai vu que c'était du M12 mais je ne connais pas le pas qui à l'air très fin.

Vous remerciant par avance.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

oui j'ai bien vu, mais bon la bague à casser au premier crash :/ si il faut une bague par crash ça va vite couter chère :/

 

d'après ce que j'ai trouver, c'est du m12 x 0.5 (m8 x 0.5 pour la mini) reste plus qu'a trouver un écrou autre que plastique

 

bon j'ai bien trouver mon bonheur mais par lot de 100 à 77€HT ...

on va tenter autre chose du coup : https://www.thingiverse.com/thing:2808504
 

Modifié (le) par albebert

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon tu met de la loctite....mais fait attention à bien la régler rapidement avant que la loctite sèche 

Partager ce message


Lien à poster
Partager sur d’autres sites

L'écrou en impression 3D, je n'y crois pas trop...
Sinon, un petit pâté de colle à chaud, ça peut s'enlever à la pince en cas de besoin.

Partager ce message


Lien à poster
Partager sur d’autres sites

pas bête la colle chaude.

 

la cyano on oublie, il faut que ce soit démontable.

 

pour l'impression 3D franchement c'est pas loin de fonctionner ! faut que je check la calibration de mon imprimante mais ça rentre, bon ça sort pas côté support d'impression (trop écrasé je pense)

Partager ce message


Lien à poster
Partager sur d’autres sites

La cyano si t'en met pas un paquet, ça tiens pas tant que ça, tandis que la colle chaude te frauda un paquet, et ça va faire sale :P 

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifiée entièrement à la main par moi même :ph34r: (ce soir)

 

Keufran.

 

dsc06922.jpg

dsc06923.jpg

  • J'aime 2
  • Confus 1
  • Triste... 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Et en film ça donne ça

 

  • Triste... 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de bol , péter une cam avec une gate .

Envoyé de mon GT-I9505 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

A chercher les emmerdes, on fini toujours par les trouver ^_^

 

K.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, shifty73 a dit :

🤣 tin tu bosse aussi bien que moi sur les cam apparement ....me sent moin seul du coup !!!

Pis eh en plus j'ai appris tout seul hein, si ça c'est pas de l'apprentissage de compet' 💪

B|

  

Partager ce message


Lien à poster
Partager sur d’autres sites

A y est elle est réparé et fonctionne à nouveau, un truc chelou cependant..

Lors de la première remise sous tension (après remplacement de la coque et de la lentille :|) elle a de suite envoyée une image correcte mais la deuxième fois zobi, je me suis retrouvé avec une image façon Woodstock sous LCD, couleurs pastels de fou avec de méchants halos .. je l'ai ré-ouverte et re-refermé (après nettoyage scrupuleux de la dalle) et depuis ça marchouille (une lipo vidée) bref je n'ai rien compris, juste que les chiffonner scrountcher n'est pas la meilleur idée :ph34r:

 

RunCon.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'Eagle 2 se retrouve vraiment à ras de la cage, limite saillante d'ailleurs, je me demande si la Predator mini ne serait pas plus adaptée dimensionnellement 🤔

Franck.

Partager ce message


Lien à poster
Partager sur d’autres sites

un collègue en a mis une sur le sien et je croit qu'elle ce tien un peu en retrait de la cage il me semble ...

Partager ce message


Lien à poster
Partager sur d’autres sites

T'es flic ? :D

Partager ce message


Lien à poster
Partager sur d’autres sites

La micro est vraiment micro...

Sur mon Chameleon TI, ça fait pitié !...

Partager ce message


Lien à poster
Partager sur d’autres sites

Et mon Eagle 2, tu trouves pas qu'elle fait pitié ?

 

:D 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

Lorsque vous montez une Eagle 2 (ou autre modèle Runcam) les utilisez vous tel quel ou intervenez vous systématiquement dans leur menu de réglage ?

Magouillez vous les paramètres internes ? (si oui vous faites quoi ?)

Depuis le début mon assemblage "rooster" soufre d'un retour vidéo médiocre face à mes autres jouets, je n'ai plus de problème de parasitage (comme au début) mais l'image reste moche (les couleurs sont chaudes mais "bavent" un peu je trouve et le grain est pas terrible)

Chez Foxeer c'est la même ?

 

Kcnarf.

Partager ce message


Lien à poster
Partager sur d’autres sites

Zéro avis ???

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, naviluminor a dit :

Lorsque vous montez une Eagle 2 (ou autre modèle Runcam) les utilisez vous tel quel ou intervenez vous systématiquement dans leur menu de réglage ?

Je n'ai jamais bidouillé le réglage par défaut.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×