Aller au contenu
DroneBuilds

Messages recommandés

Je dois avoir la poisse en ce moment.

J'ai changé mon vieux recepteur FLYSKY pour un XM+ sur mon babyhawk. le bind est ok, j'ai une joli led verte.

Par contre dans BF, que dalle. J'ai flashé en BF 3.3, jouer avec le serialrx_inverted, tester tous les UART. Rien à faire, dans receiver ça ne bouge pas.

J'ai bien essayé de flasher le RX avec le dernier firmware mais là erreur File Opening Error...le XM+ est neuf , par contre possible qu'il soit dead.

A moins que ce soit la FC, ce serait pas comme si j'en cramais jamais....

Un Avis ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J'ai déplacé le topic, le BabyHawk n'est pas un Eachine sacrilège :D

Jte colle un dump de mon Babyhawk-R en FrSky je sais pas si ça peut t'aider.

dumpbf.txt

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum j'allais te dire que si c'était un pb de LBT tu aurais les 2 LEDs allumées mais j'ai un doute avec le XM+. Jvais tenter de bind le 105S qui marche pas avec ma radio demain pour voir jte tiendrai au jus.

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×