Aller au contenu
DroneBuilds
Colombier jonathan

Probleme de caméra Eachine wizard x220s

Messages recommandés

Bonjour j'ai un soucis avec mes lunette fpv eachine ev100. Elle son neuve le drone aussi quand J'allume les lunette et que je lance la recherche automatique je tombe sur un écran gris je vois mon osd mes pas d'image. Pouvez-vous m'aider svp.

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as retiré le petit capuchon qui protège la lentille ?

C'est une blague...

Étrange ton truc, as tu la possibilité de tester un autre émetteur vidéo avec tes lunettes ? Histoire d'éliminer une ou l'autre des causes, quel type d'émetteur utilises tu ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 53 minutes, Colombier jonathan a dit :

Émetteur c'est les lunette?

Chui débutant la dedans 

Perdu, c'est celui qui est sur le kwad. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ceci est une FC. :)

La VTX est un truc "no name": 5.8G 72CH 25MW 200mw 600MW
Transmetteur commutable

On te demande si tu peux essayer avec un autre VTX ou avec un autre masque.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas la peine de rager, suffit d'essayer avec un autre vtx ou une autre caméra pour trouver le problème. Tu peux aussi voir ça avec le sav du site.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu vois l'OSD donc le VTX et les lunettes communiquent bien.

Deux pistes pour commencer :
- vérifier les soudures de la CAM au VTX (passant certainement par la FC pour l'OSD)
Ce problème est possible si la liaison entre la CAM et la FC est mauvaise, du coup uniquement l'OSD est envoyé au VTX par la suite.
- vérifier les soudures pour l'alimentation de la CAM
Si la CAM n'est pas alimentée, alors forcément pas d'image.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Où le câble signal de ta cam vers la fc

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon tu dessine un pentagramme sur la moquette, tu place le quad dsu et tu égorge un poulet "vierge c'est important "sur la machine, si tu connais quelques incantations c'est encore mieux, après si le quad est véritablement aveugle il te faut un chien, mais attention cout supplémentaire car un chien d'aveugle coûte très cher 🤡

Ok je sors...

Partager ce message


Lien à poster
Partager sur d’autres sites

Image en noir et blanc, mais on capte l'image. Je l'ai fait avec mon x200s.

Par défaut, sur BF, il est en auto.

Modifié (le) par GodsWarrior

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu vois l'OSD c'est qu'à priori le vTx fonctionne et que tu reçois sur la bonne fréquence. Faut donc regarder côté caméra (câblage dans un premier temps).

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut tester avec une autre cam pour voir si ça vient d'elle et si c'est pas le cas tester le vTx et en dernier recours la FC (puisque le signal vidéo passe par celle-ci).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×