Aller au contenu
DroneBuilds
Alexlulu

X220s problème "d'image"....

Messages recommandés

Bonjour a tous ! 

J'ai un soucis avec mon eachine x220s !  En faite j'ai une batterie qui a sa cosse d'équilibrage endommagée et elle est venu faire un bisou a l'antenne 5.8ghz, du coup plus d'image, et le vtx éteint.

Je commande un nouveau vtx le branche et pareil il s'allume pas.

Je mesure l'alim ou est raccordé le vtx, rien ! Pareil pour la cam.

Je teste de brancher sur une autre alim, une 5v dispo. La plus proche, pareil pour la cam et la image horrible on distingue à peine des formes, et au bout d'une minute ça s'améliore mais c'est pas génial, par contre plus moyen d'armer les moteurs et voyant bleu clignotant sur la carte de vol(omnibus).

Je test sur une autre alim a l'autre bout de la carte et pareil image horrible qui s'améliore en 2 ou 3 minutes par contre armement des moteurs ok....

Je sais plus trop quoi faire apart tester d'alimenter le vtx avec une autre batterie mais je sais pas combien peut supporter la cam...

Omnibus f4 à changer ? La cam ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
La prise d'équilibrage abîmée a provoqué un court-circuit qui a touché l'ensemble du circuit électrique.
A priori, ça a du griller une partie de la carte de vol (notamment le BEC), mais peut-être aussi le VTX, la caméra, le RX, les ESC, etc.
Bref, ça craint !  Après, ça dépend de ta chance...
Je commencerai par changer la carte de vol, en gardant en tête que ça ne suffira peut-être pas !

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Le rx et esc vont bien je pense car j'avais reussi à voler a vue après le "drame"!!!

J'ai testé avec l'ancien vtx et même symptôme d'image pourri qui s'améliore un peu....donc je pense pas qu'il était mort.

La caméra chauffe un peu je sais pas si c'est normal? Je commence a me demander si c'est pas elle ! La carte de vol également...je sais pas trop son rôle a part alimenter le vtx et la cam?

Y a t il une technique pour tester une cam? via raccord pirate sur un rca jaune?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je parlais de son rôle pour la vidéo, a part mettre les infos voltage durée de vol...

Si mon image passé direct de la cam au vtx je saurais que c'est la cam qui est hs tandi que la ça peut être la carte de vol...

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien ne t'empêche de connecter directement la caméra sur le VTX, tant que les tensions sont bonnes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais essayer ! 

Je suis aller voler a vue tout a l'heure et j'ai remarqué sur la fin que j'ai un moteur qui met des minis à coup même désarmé !!! Ça le fait pas tout le temps mais c'est quand même bizarre ! J'ai retesté en rentrant et ça l'a refais aussi sauf quand je l'ai connecté a betaflight biensur !!!! 

Du coup ESC qui faibli ou toujours la carte de vol ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu !!!  En faite la cam marche en 12v du coup avec 5v c'était pas terrible...j'ai soudé l'alim de la cam et du vtx sur l'arrivé de courant de l'esc en espérant que 16v au lieu de 12v ça cramerai pas et ça marche !!! Merci de vos réponses ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Souvent les VTX qui prennent direct LIPO peuvent encaisser jusqu'à 17v voir 24V (vérifie quand même).
Mais il est bon d'y coller un LC Filter (condensateur+inductance) histoire de réduire les bruits lorsque tu envoies le throttle :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×