Aller au contenu
DroneBuilds

Messages recommandés

Bonjour moi c'est Raptor

je commence seulement le fpv et je n'arrive pas à armer mon drone ( eachine ts215 + flysky i6x et recepteur fs-ia6b ).

Dans betafligh dans l'invite de commande je tape status il me répond cli logique mais juste a coter il y a marquer msp quelqu’un sais pourqoi svp ?5ac784b9e0c2a_imagecli.png.58ffdfacaff2aa5471da7bce55cabfab.png

info.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
le flag MSP est normal, il indique que le drone est connecté à BetaFlight Configurator et ne peut donc pas être armé.
Dans BetaFlight 3.3, le seul endroit où tu peux armer en étant connecté est l'onglet "Moteurs" après avoir coché "Je comprends les risques".
Si l'armement ne fonctionne vraiment pas, il faut vérifier que les moteurs fonctionnent, que les commandes radio passent bien et que les modes sont bien configurés.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Sur ce quad avec la LiPo en dessous tu peux changer le paramètre small_angle sinon tu vas galérer à armer tant que ton quad ne sera pas parfaitement à l'horizontal...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×