Aller au contenu
DroneBuilds
DronemyRide

Taranis X7 ne s'allume plus

Messages recommandés

Salut tlm

J'ai installé drone simulator, ça marche nickel quand on a le bon câble. J'ai volé une bonne heure et il m'a pris l'idée d' assouplir la commande des gaz. J'enlève les piles je détends les lamelles qui vont bien, je remets les piles et boum la radio ne s'allume plus, en mode bootload pareil. J'ai cherché à solutionner mais n'ai rien trouvé de concluant (enlever les piles et sd card 30mn , bootload etc...). 

Je ne vois pas où j'ai merdu 🙅 Avez vous déjà eu ce problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J ai aussi eu la même frayeur. J ai enlevé les accus et relis puis ok.mais bizarre quand même. Pas trop sûr de mon coup

Partager ce message


Lien à poster
Partager sur d’autres sites

Ne demandez pas comment mais il semblerait que j ' ai perdu une lamelle de contact. J ai retourné le séjour mais pas retrouvé. J ai commandé un accu 2s lipo car pas confiant avec les piles.

Je vous tiens au jus 😁

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×