Aller au contenu
DroneBuilds
adamelectro

Problème buzzers et moteurs

Messages recommandés

Bonjour à tous, je viens de remapper mes moteurs car la piste de la sortie 4 était grillé. Depuis avoir fait cette manipulation, mon buzzer externe fonctionne en même temps que le buzzer de la carte de vol. Mes moteurs agissent bizarrement aussi lorsque mes buzzers font bip bip, ils semblent donner des genres d'à-coups.

Je suppose qu'il faut régler ça dans betaflight au niveau des sorties ? Comment savoir que mon Rx3 par exemple représente le B02 dans le logiciel ?

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites

Hop je déplace dans la section moteurs c'est plus approprié.

T'as dû activer l'émulation du buzzer avec les moteurs sous BF et jdois avouer quand sans quad sous la main je ne sais plus où ça se trouve...

Mais le comportement des moteurs est à priori normal si les ESCs les font sonner :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci mais je viens juste de flasher les esc avec une version antérieure (ils fonctionnent avec le protocole dshot600) et maintenant plus de mouvement bizarre des moteurs .j'étais auparavant avec la version 16.7 et je suis redescendu à la version 16.5 . Je n'ai aucune idée de la raison pour laquelle ça faisait ça . Merci à vous 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×