Jump to content
DroneBuilds
bleep

le Sloup

Recommended Posts

Topic Attachments

Bonjour,

voilà mon Sloop V1.5 modifié avec l'ajout de 2 entretoises derrières les supports caméras.

Rebaptisé pour le coup le Sloup car j'ai été déçu du Sloop v1.5 et son gros défaut de conception caché...

 

IMG_20180411_171715.jpg

IMG_20180411_171738.jpg

IMG_20180411_171806.jpg

IMG_20180411_171824.jpg

IMG_20180411_171859.jpg

IMG_20180411_172118.jpg

POIDS : 400 grammes

Liste des composants

Edited by bleep
  • J'aime 1
  • Haha 1

Share this post


Link to post
Share on other sites

Joli machine. Il y a seulement 4 entretoises sur toute la longueur ? !

Sinon y a un max de pirates sur ce forum ( ils sont jolis )

  • J'aime 1

Share this post


Link to post
Share on other sites

Pour ma culture Perso .... Quel était ce défaut caché de conception?

Share this post


Link to post
Share on other sites

Je pense qu'il fait référence aux caméras plates qui ont tendances à se barrer dans les crashs :S

  • J'aime 2

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Problème amplement résolu sur la V2 :D

Share this post


Link to post
Share on other sites
Il y a 15 heures, Toyty a dit :

Joli machine. Il y a seulement 4 entretoises sur toute la longueur ? !

Sinon y a un max de pirates sur ce forum ( ils sont jolis )

Oui seulement 4 ils avaient oublié d'en mettre derrière le support caméra alors que même sur l’ancêtre QAV il y en avait 9_9

Il y a 15 heures, Motard Geek a dit :

Du coup avec ces modifs ça vole bien ??

Pas pu tester hier car après la modif en arrivant au terrain un moteur ne démarrait et pour cause j'avais pincé le câble signal du moteur avec le support VTX/RX en remontant le Sloup O.o

Il y a 14 heures, ketshoo a dit :

Pour ma culture Perso .... Quel était ce défaut caché de conception?

Sur la V1.5 en cas de crash ou même d’atterrissage un peu dur (si si...) les 2 supports caméra ce déboitaient voir ce barraient dans la nature pour les plus malchanceux. Ce "léger" problème était connu de Piratframes, aurait pû être éviter en ajoutant 2 entretoises comme j'ai fait mais ils continuaient de vendre leur châssis sans prévenir les clients...

Personnellement je trouve ça très malhonnête et je ne veux plus jamais rien commander chez eux

  • Confus 2

Share this post


Link to post
Share on other sites

Dégoutté j'ai changé le câble qui envoie le signal vers l'ESC + le petit fil de masse car je les avais écrasé avec le support VTX/TX et mon moteur ne tourne toujours pas O.o

C'est possible que l'ESC soit dead à cause de ça? (c'était juste le câble du signal et le petit fil de masse)

Share this post


Link to post
Share on other sites
Le 14/04/2018 at 19:12, Motard Geek a dit :

Hum jsais pas trop :S La masse fait passer du jus non ?

Aucune idée mais les 2 câbles étaient bien écrasé par le support du Sloop

Du coup j'ai recommandé 1 ESC chez BG et j'attend que la Kakute F4 AIO v2 soit dispo chez DFR pour changer la Flip32 qui n'est pas OSD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...