Jump to content
DroneBuilds
lacarpe

betaflight Perte de quelque chose en vol

Recommended Posts

Bonsoir a tous,

j'ai un gros soucis avec mon build a base de realacc x210 et F3 racing , en effet , en plein vol j'ai comme des pertes de liaison radio (enfin c'est mon diag a la vue du fichier blackbox) mais pourtant pas de failsafe.. donc j'imagine qu'il ne s'agit pas de réelle perte de liaison radio... pis ça dure qu'une seconde environ..

En gros ça se traduit par un coupage de gaz alors que je coupe rien.

Sur le fichier blackbox on le voit clairement ça fait des trous (voir capture entouré en bleu)

Je vois pas ce qui cloche, j'ai flashé + full erase la FC en BF en dernière version + flashé les ESC en BLHELI dernière version aussi.. J'ai aussi désactivé l"accéléromètre dans BF

Si vous avez une idée je suis preneur la je sèche...

Chose bizarre j'ai remarqué que le "trou" a l'air quasiment identique à chaque fois (même durée en tout cas) et arrive vraiment trop souvent pour que le kwad soit utilisable

Je joint aussi le fichier blackbox ou on voit clairement ces "trous"

 Merci par avance

Nico

trou.JPG

BTFL_BLACKBOX_LOG_CarpAlaac_20180411_210133.BBL

Share this post


Link to post
Share on other sites

Salut,

ça ressemble fortement à du failsafe Stage1...

Share this post


Link to post
Share on other sites

preuve en image:

 

fs.jpg

 

Tu as quoi comme radio et comme RX ?

Edited by toper

Share this post


Link to post
Share on other sites

Hello @toper

Spektrum DX7S pour la radio (qui fonctionne parfaitement avec tous mes autres modèles)

Et le récepteur par contre une bouse Bangood à 6€ , un satellite Redcon https://www.banggood.com/Redcon-2_4G-DSM2-DSMX-Satellite-Receiver-For-CM651-Compatible-DX6I-DX18-DX7-p-1049447.html?rmmds=myorder

En failsafe niveau 1 le quad devrait pas tomber comme une pierre ?

La c'est pas le cas je le perds que 1/2 seconde et ensuite j'ai de nouveau le contrôle..

Share this post


Link to post
Share on other sites

pas forcément. Ca failsafe et ça reprend. Regarde le dernier graph: signal RX lost !

Edited by toper

Share this post


Link to post
Share on other sites
Youtube WE are FPV

j'ai posé la question là en live sur un autre fofo et ils conseillent de changer le RX.

Mon conseil: r-xsr !

Share this post


Link to post
Share on other sites

en effet surement le premier test a effectuer.. vais creuser dans ce sens , merci du tuyau !

R-xsr un jour je réinvestirais dans une radio mais pour le moment ma spektrum des années 80 me satisfait pleinement :D

Share this post


Link to post
Share on other sites

euh pardon le r-xsr ne doit pas etre compatible spektrum...

Share this post


Link to post
Share on other sites
il y a une heure, lacarpe a dit :

en plein vol j'ai comme des pertes de liaison radio

peut être tu voles pas en airmode

Share this post


Link to post
Share on other sites

Pourquoi tu chourages pas le récepteur du vortex ? pis tu fais chier avec ta spektrum de merde, j'avais un récepteur pour essais pour toi, mais pour du FRSky !!!!!  pas du DSMX ou 2 Pffffffffff

 

Keufran.

Share this post


Link to post
Share on other sites

J'ai viré le AirMode pour tester mais c'est pareil avec ou sans .. ça fait des trous comme si je remettais les sticks à zero alors que c'est pas le cas.

Demain je vais tester de changer le récepteur voir si ça fait pareil au moins je serais fixé la dessus

Share this post


Link to post
Share on other sites
à l’instant, naviluminor a dit :

Pourquoi tu chourages pas le récepteur du vortex ? pis tu fais chier avec ta spektrum de merde, j'avais un récepteur pour essais pour toi, mais pour du FRSky !!!!!  pas du DSMX ou 2 Pffffffffff

 

Keufran.

Marche bien ma Spektrum Jean-Eûde ! Pis ta gameboy qui fais la voix de Maïté en 8 bit, non merci :D

Wep vais tester ça avec un autre récepteur !

Share this post


Link to post
Share on other sites

8 bit faut bien ça pour Maïté :x nan mais t'as vu le joufflu d'la bergère :ph34r:

 

DSK.

Share this post


Link to post
Share on other sites

J'ai changé ma spektrum dx6i l'année passe contre une qx7 suite à des failsafe improbables. Et depuis c'est un nouveau monde même pour paramétrer le quad. Bon la 7 est peut-être plus précise que la 6. 

Si tu n'aimes pas la voix y a le mode vibreur :D

Share this post


Link to post
Share on other sites

Bon j'ai changé de radio + changé le récepteur et c'est toujours pareil .. problème toujours présent .. Je penche maintenant soit pour une soudure merdeuse au niveau du récepteur sur la FC soit la FC est HS...

Envoyé de mon SM-A520F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Go racheter une FC pour replacer la FC qui n'a jamais volée -->

Envoyé de mon SM-A520F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Patience... quand j'aurais tout changé les pièces du kit de base ça devrait mieux fonctionner 🤣

Envoyé de mon SM-A520F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon ben maintenant il vole nickel 🙂

FC qui avait du prendre un coup de chaud grâce à mes magnifique soudure 🤣😂

Une fois changée plus de problème 🙂😂

  • J'aime 1

Share this post


Link to post
Share on other sites

Presque 🤣

Envoyé de mon SM-A520F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...