Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,

J'ai un souci avec mon drone. Lorsque j'augmente les gaz et donc monte en hauteur mon drone vibre un petit peu et puis surtout lorsque je coupe les moteurs en hauteur, mon drone pique vers l'avant, et quand je met mon drone sur le dos, il ne garde pas sa position. D'où cela peut venir ? Quelles modifications essayer dans les réglages PID ? Pour illustrer mon problème, vous trouverez un montage de DVR et mes réglages PID actuels.

 

PID.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

En ce qui concerne les vibrations, avec des PID aussi bas, essai de changer d'hélices..

Sinon pour le drone qui pique du nez quad tu coupe le gaz, C'est ton I qu'il faut monter. Pitch et Roll avec un peu plus sur le Pitch bien souvent

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo,

Effectivement le Airmode activé ça change tout et c'est que du bonheur :D

Concernant les vibrations en montant les gaz, j'ai toucher aux PID et TPA, ça va beaucoup mieux mais ce n'est pas encore parfait. Une chose est sûre, j'me suis éclaté ce soir avec ces nouveaux réglages, ça me change la vie ahah :D

Voici mes nouveaux réglages PID, j'ai aussi mis le TPA à 0,25 :

image.png.ca1595e76be2b26d909a728303f589e1.png

Ci-joint une nouvelle vidéo pour vous montrer les petits vibrations quand je monte les gaz, donnez-moi des conseils pour essayer de les supprimer svp. Je penses qu'il faut que j'augmente de 5 environ les I du roll et du pitch. Qu'en pensez-vous ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien content pour toi. ;)

Par contre pour les PIDs, c'est au delà de mes compétences. Je laisse les autres te répondent.

Modifié (le) par GodsWarrior

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement tes I me paraissent déjà bien haut..

Soit tu baisse les P, soit t'essai des hélices plus souples parfois ça aide... :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 24/04/2018 at 12:36, Qnnk a dit :

Justement tes I me paraissent déjà bien haut..

Soit tu baisse les P, soit t'essai des hélices plus souples parfois ça aide... :)

Salut, je tenterai ça quand j'aurai reçu mon nouveau moteur mdr. Et oui, j'ai perdu la cloche d'un de mes moteurs...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×