Aller au contenu
DroneBuilds
mc barret

probleme avec mon QX70

Messages recommandés

salut bonne année a tous

je viens d'avoir un eachine QX 70  il est équiper d'une SP racing f3 evo. sous cleanflight.

mais j'ai jamais réussie à le faire donc si quelqu’un si connais un peu je veux bien un coup de main

j'ai réussi a le binder avec ma flysky T6 sous cleanflight tout répond comme il faut dans l'onglet de la radio

1er problème: quand je branche l'accu, les 4 moteurs ce mettent a tourner sans même armer les moteurs, et quoi que je face avec la radio (pas de gaz; gaz a fond...) le regime moteur a pas l'air de changer. es ce qu'il y a un truc que j'aurais louper dans le configurateur?

 

2eme problème: quand je branche mon drone au pc et le connecte a cleanflyght; je vais voir  dans l'onglet moteur pour voir ce qu'il ce passe , bah je vous le moteur n°3 2000 les autres 1050 pareil je trifouille les  2 manches de la radio et  ça bouche pas vraiment comme il faudrait. que ce soit en mode stabilisé ou acro

voici une petit video (desolé pour le son avec mon fils ¬¬

 

3eme problème: je me suis dis qu'un Maj du firmwaire lui ferait pas de mal  donc je j’essaye de faire la Maj mais la encore problème il me dit qu'il faut que j'ouvre un port série mais installer les drivers proposé dans la page accueil. mais rien même après redémarrage du pc et du drone. j'ai aussi essayer de changer les port com et les numero en dessous mais ça ne change pas. Pareil pour betaflight

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une rapide idée pour ton problème de moteur qui tourne a fond mais je suis pas chez moi et j'ai un gros mal de crane donc pas sur d'être hyper efficace.

Je crois avoir eu un problème similaire. 

Vérifie dans l'onglet configuration que tu es bien en brushed et non en oneshot XXX. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Dans l'onglet recepteur, quand tu bouge les stick ça bouge les bon channel?

il y a 8 minutes, mc barret a dit :

j'ai aussi essayer de changer les port com et les numero en dessous mais ça ne change pas. Pareil pour betaflight

t'as bien installé ces drivers : 

http://www.silabs.com/products/mcu/pages/usbtouartbridgevcpdrivers.aspx

ET

ces drivers : 

http://www.st.com/en/development-tools/stsw-stm32102.html

Partager ce message


Lien à poster
Partager sur d’autres sites

oui oui  les drivers sont bien installés

 dans clean flight il n'y a pas le chois  que ce soit  brushed ou pas

Sans titre.png

Modifié (le) par mc barret

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de tester  bien que les moteurs tournent  de base ils sont a 1000 et quand je monte le master en haut ils passent a 2000 j'entent les moteurs tournent plus vite

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de faire des modif dans cleanflyght j'ai réussi a faire démarer les moteurs uniquement quand je les arment.

 

mais mon problème d’équilibrage de moteur est toujours la. pourtant le gyro indique 0° dans les 2 sens.

Capture.PNG

Capture2.PNG

Capture3.PNG

Capture4.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, mc barret a dit :

je viens de faire des modif dans cleanflyght j'ai réussi a faire démarer les moteurs uniquement quand je les arment.

tu as modifier quoi ? 

-----

pour le problème du moteur fou tu as essayer avec hélices il répond bien ou il fait n'importe quoi ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

le vole nah il peine a décoler a plus 3 cm du sol et il est incontrôlable vu qu'il y a un moteur qui va plus vite que  les autres il essaye de ce restabilisé dans arret.

a mon avis il y un problème de synchro des moteur

et la avec les dernier réglage j'arrive plus a faire tourner les moteur sans que la radio ai armé les moteurs

Partager ce message


Lien à poster
Partager sur d’autres sites

déjà mets ton minimum command à 1000, minimum throttle à 1050, là ça risque pas de marcher...

mais ça réponds pas à ma question.

Avec les réglages indiqué juste au dessus, sans la radio branche, est ce que les moteurs se comporte normalement dans l'onglet moteur quand tu monte le master?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c'est ce que javais avant comme réglage mais  les moteurs démarraient direct donc j'ai voulu testé autre chose.

quand je monte le master tout semble normal les 4 moteur montent en même temps

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, mc barret a dit :

quand je monte le master tout semble normal les 4 moteur montent en même temps

ça c'est une bonne nouvelle.

Active l'option Motor stop, et vérifie que l'air mode n'est pas activer. Avec ça, tes moteur ne devraient plus tourné quand tu branche la batterie.

Ensuite mets des hélice et fais le voler, faut pas se fier à ce que tu vois dans clean flight. ça se trouve il vole bien (me souviens plus si tu as essayé)...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vien de faire faire ça mais rebelote les moteur demarent direct. A mon avie il y a un probleme avec la carte je vais envoyer un mail a banggood pour voir si il peuvent pas m'en renvoyer une

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais essayer de souder de faire un point de soudure entre les micro pads "boot" peu etre que ça me permetra de faire une maj. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, mc barret a dit :

je vais essayer de souder de faire un point de soudure entre les micro pads "boot" peu etre que ça me permetra de faire une maj. 

ah ben oui, c'est sur que tu ne peux pas la flasher sans être en mode boot. Bizarre que tu es ça, pas de  boot sur la mienne...

Par contre, pas forcement besoin de souder... c'est quel genre, deux troue?

Partager ce message


Lien à poster
Partager sur d’autres sites

Nan 2 petits points de soudure  Avec inscrit boot au dessus mais faut chercher. Je vais tester ça ce soir

j'espere que ce sera la solution. Parce que ça fait une semaine que je suis dessus c'est relou a force 

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde bien la procédure. Si tu dois lâcher le bouton boot à un moment, le pontage n'est pas une bonne idée, tu vas devoir désouder en cours. Si t'as des trous mets des PIN sinon 2 petits fils ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Youhou j'ai reussi c'etait compliquer mais j'ais reussia mettre beta du coup je suis passer en mode brushed et les moteur démarrent quand j'arme les moteur 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×