Aller au contenu
DroneBuilds

Messages recommandés

Hello tout le monde!

 

Je souhaite changer le sens de rotation de 3 de mes moteurs sans toucher aux fils. J'ai essayé blheli mais quand je readsetup il ne se passe rien...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout seul " avec son problème"

Connectes-tu bien une lipo quand tu lances BlHeli ? Pas comme la carte de contrôle qui se suffit du port USB, tes ESC ne fonctionnent pas sans Lipo branchée donc pas d'administration.

Après peut-être nous en dire plus car là c'est peu pour t'aider.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Je connecte bien une lipo avant de démarrer blheliconf mais toujours rien...

Je suis en faite sur mon tout premier montage de quad. J'ai une fc racertar f4s avec esc 4en1 intégré et le problème est que mes moteurs sont soudés et donc les fils ajustés, trop court pour être changé de place (erreur de débutant...)

Je souhaite donc modifier le sens de rotation d'une autre façon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Une nouvelle fois merci à toi Lexus, merci aussi à Aerosoap. 

En effet sa fonctionne avec blheli-32.

J'ai donc fini de monter mon 1er quad! C'est un peu fini à l'arrache mais je vais fignoler tout sa.

 

20180423_211554.jpg

Modifié (le) par Nat42
  • J'aime 1
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, Nat42 a dit :

Une nouvelle fois merci à toi Lexus, merci aussi à Aerosoap. 

En effet sa fonctionne avec blheli-32.

J'ai donc fini de monter mon 1er quad! C'est un peu fini à l'arrache mais je vais fignoler tout sa.

 

20180423_211554.jpg

Avec Plaisir

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens finalement vers vous 😒😓. Je viens de tester mon quad et je ne sais pas comment expliquer mais le roll et le yaw bug, je suppose que cela vient du fait que j'ai inversé le sens des moteur sous blheli32.

Mais je ne sais pas où régler tout sa...😢

Dites moi ce qu'il vous faut comme info pour m'aider...

Merci d'avance 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si les moteurs ne tourneraient pas de le bon sens, il ne décollerais pas.

Donc peut tu fait une photo de ton Blheli, et expliquer un mieux ce qu'il fait quand il 'BUG' ?

Partager ce message


Lien à poster
Partager sur d’autres sites

regarde aussi dans beta si quand tu penche ton quad en avant il penche aussi en avant dans Béta

Partager ce message


Lien à poster
Partager sur d’autres sites

surement un problème d'orientation de ta FC

Partager ce message


Lien à poster
Partager sur d’autres sites

Je testerai tout sa ce soir...

En mode stab tout fonctionne normalement.

Et en mode acro, je décolle normalement mais au bout de 30 seconde, le yaw et le roll se mélange...

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà tout...(ma fc est bien dans le bon sens)

 

20180425_071228.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×