Jump to content
DroneBuilds
OniFPV

kiss Parmétrage KISS [ACC inactif]

Recommended Posts

Hello!
Bon je viens vers vous car je ne comprend pas tout (lol)
Merci à Motard Geek pour son aide précieuse, j'ai tellement l'impression de le harceler de question que je poste ici pour demander de l'aide, et partager l'expérience également.
Je paramètre mon nouveau quad actuellement, et je suis en même temps tous les tutos trouvable sur le net.
Je suis sur kiss GUI, je paramètre, et je vois que le monsieur quand il bouge son quad dans la vidéo (ou les vidéos), l'interface suit le même mouvement, et moi, que dalle.
Je me rend compte que l'acceleromètre est au point mort dans l'onglet données transmises.
Le gyro fonctionne nickel lui.
Le problème peut venir de quoi d'après vous?

Edited by OniFPV

Share this post


Link to post
Share on other sites

OK donc je viens de répondre moi même à la question... à Priori, lorsque l'option "enable adaptative filter" est coché, L'option looptime est bloquée à 1khz. Lorsque je change pour mettre plus, cela désactive l'accéléromètre.
Si cela peut aider 😃 Voila voila.

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...