Aller au contenu
DroneBuilds

Consommation MHA


brugallas
 Share

Messages recommandés

Bonjour,

Je me pose cette question peu être idiote ... depuis un petit moment sans trouver de réponse ....

J'ai un rooster 5" , c'est mon premier build , j'ai tout bien configuré , télémétrie .... 

Je vole avec des tattu 1300Mha 4S . les infos batterie / scale sont bien réglées ( les infos batterie me donnent bien le bon voltage en rapport avec la réalité ) 

quand je consomme mes 70% de la batterie pour ne pas tomber en dessous des 30% restant , j'ai des valeurs de MHA consommé de 650 mha

sachant que 650mha c'est la moitié de 1300 , je devrais avoir 50% de batterie consommé avec cette valeur ??? et pourtant non .... cela ne fonctionne pas comme ça ? 

Si on part du principe que l'on ne dépasse pas les 30% de batterie restante , la valeur de MHA pour arriver au 30% devrait plutôt être 900 ou 950 MHA consommé non ?

J'ai raté un réglage ?

Merci d'avance pour vos réponse 

Lien vers le commentaire
Partager sur d’autres sites

Hop alors ce matin j'ai fait un autre test :

Vol jusqu’à décharger la lipo à 30% restant .

l'osd et la télémétrie m'indique 650 mah consommé de ma lipo 1300mh

Puis je recharge ma lipo , le chargeur indique 650mah rechargé .... donc les mesures et les scales intensités sont donc bon .

Mais 650 mha c'est la moitié de 1300mha , et pourtant il ne reste que 30% de batterie .... 

C'est pareil pour vous ? 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...