Jump to content
DroneBuilds
DronemyRide

Gaz sur throttle .... et YAW??

Recommended Posts

Salut tlm

j'ai voulu aller voler cet après- midi, j'arrivr sur le spot, je fais mon checklist pré-vol, puis j'arme les moteurs et bizarrement ils se mettent à tourner, au ralenti certes mais pas normal.

Gros point d'interrogation, j'attends et les moteurs commencent à s'emballer avec des variations de puissance. Je débranche j 'éteins la radio, je relance, idem. je réduis les trims throttle mais rien n'y fait. J'éteins, j'enlève les hélices pour checker plus sérieusement et là je m'aperçois que j'ai aussi du gaz sur le yaw!! Retour maison, là je viens de brancher Betaflight, tout est ok dans l'onglet récepteur sauf le quad qui tourne lentement (je pense que c'est dû au trim que j'ai mis?), onglet moteur idem ça tourne normalement. Le motor stop à l'armement est actif dans BF.

A l'initialisation, je n'ai que 1x 3 bip puis 2 bip, alors qu'auparavant j'avais 2x 3 bip puis 2 bip.

A votre bon coeur m'sieurs dames.

😡 je suis en congés 3 semaines!!

Share this post


Link to post
Share on other sites

Les sticks de ta radiocommande sont bien calibrés ?

Comment tu peux te rendre compte qu'il y a du gaz sur ton yaw?

Share this post


Link to post
Share on other sites

oui les sticks sont bien calibrés, en poussant le yaw à g ou à d les gazs s'emballent, et si je mets gaz via throttle le régime ne redescends pas.

j'ai refait un calibrage esc sous bf, rien n'y fait.

Share this post


Link to post
Share on other sites

BF me dit 3 paramètres empêchent l'armement, direction wiki et en tapant status dans CLi j'obtiens ceci 

CLI

# status
System Uptime: 546 seconds
Voltage: 12 * 0.1V (0S battery - NOT PRESENT)
CPU Clock=72MHz, GYRO=MPU6000, ACC=MPU6000
Stack size: 2048, Stack address: 0x10002000
I2C Errors: 1, config size: 2034, max available config: 4096
CPU:28%, cycle time: 135, GYRO rate: 7407, RX rate: 49, System rate: 10
Arming disable flags: 0x1004

#

Share this post


Link to post
Share on other sites

Je creuse... j'ai remis la config par défaut, calibrer gyro, esc et inter ça ne change rien... sauf que maintenant j'ai en plus une led rouge clignotante sur la fc accompagnée d'une longue série de bip suivi de bips proches et ininterrompus et un voire deux moteurs qui tourne par "acoup" !!?? Voici les specs de la fc si ça peut aider.

20180502_184339.jpg

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai bouffé du tuto, flashé la carte, refait la config de A àZ, rien n'y fait. J'ai plus d'erreurs sur la fc apparemment (plus de beep ni led rouge) mais toujours ce problème de moteurs qui tournent à l'armement (motor stop actif) et pas de baisse de régime si je pousse et descends les gaz.

Share this post


Link to post
Share on other sites

Tu as des condos sur l’entree lipo et les esc ? J’avais le même problème « je crois » sur ma matek f405 aio, ils disent du Yaw Twitch, les condos ont tout arrangé

Share this post


Link to post
Share on other sites

Tu n'as pas des esc en stock pour essayer de changer ? !

Share this post


Link to post
Share on other sites

@ToytyPas d'esc en stock

 @JBFAucun condo branché mais ça j'ai (quad acheté PNP)

@Arnotobus Airmode était effectivement actif, désactivé le problème semble résolu 👌😉 big Up mate

Je pars  dans la Creuse aujourd'hui, j'espère pouvoir profiter des grands espaces.... j'attends les lunettes normalement ce matin.

J'y ai passé la nuit vindiou!!

Merci les gars 💪

Share this post


Link to post
Share on other sites

En même tezmps je te conseille grandement d'activer l'air mode si tu veux garder le contrôle du kwad à zero de throttle !

Share this post


Link to post
Share on other sites

Bin à zéro throttle c'est bon le motor stop fait son job, si je mets du gaz tout tourne ok!?

Share this post


Link to post
Share on other sites

Quand tu armes c'est normal que tes moteurs tournent , au ralenti mais c'est normal !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...