Aller au contenu
DroneBuilds
McCyril

Moka Berserker 6''

Messages recommandés

Salut à tous, voici mon nouveau et futur joujou 😁 j’espùre, une frame de Moka le Berserker ( le nom est pas terrible ) ,

avec le combo Hobbywing esc 4/1 40A + FC F4, moteurs 2206 2140 Kv, Runcam Eagle2, tbs unify, X4r Sb, maintenant j'ai un gros souci,

le fait est que les moteurs une fois armé démarrent normalement , mais des que je pousse un peu les gaz les moteurs s'emballent pleins pot et je dois les coupé aussitÎt pour limiter la casse,

sous beta il n'y a pas de souci quand je les testent il tournent normalement, je suis en dshot600 donc pas de synchro a faire, et dans la premiÚre page de betaflight quand le quad est représenté en 3d

ça correspond parfaitement au mouvement réel donc je n'ai pas de solutions, le test sans les hélices montrait déjà que les moteur partaient en couilles mais c'est souvent normal .

Donc un peu frustrĂ© d'etre sur le terrains avec un super temps et impossible de voler đŸ˜€ voici quand mĂȘme quelques photos dans l'herbe, je ne l'aurai pas pris pour rien 😅

moka2.jpg

moka3.jpg

moka4.jpg

mka4.jpg

moka1.jpg

Modifié (le) par McCyril

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

đŸ˜Ș la mouise ... une belle bete en + ... t'a pas essayer de reflasher la carte et de refaire ton reglage de gyro ?

Partager ce message


Lien Ă  poster
Partager sur d’autres sites
Youtube WE are FPV

Tu as mis à combien la fréquence sur gyro ? Sur ma Kakute au delà de 8/8 elle pÚte un cùble aussi

Envoyé de mon KIW-L21 en utilisant Tapatalk

Partager ce message


Lien Ă  poster
Partager sur d’autres sites
il y a 47 minutes, shifty73 a dit :

đŸ˜Ș la mouise ... une belle bete en + ... t'a pas essayer de reflasher la carte et de refaire ton reglage de gyro ?

oui j'ai déjà essayé de flasher la carte, mais sans succÚs, je vais tenter une fois de plus sait on jamais.

Partager ce message


Lien Ă  poster
Partager sur d’autres sites
il y a 27 minutes, Arnotobus a dit :

Tu as mis à combien la fréquence sur gyro ? Sur ma Kakute au delà de 8/8 elle pÚte un cùble aussi

Envoyé de mon KIW-L21 en utilisant Tapatalk
 

oui je suis à 8/8, effectivement pas essayé en dessous, à voir.

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

En regardant sur le forum je suis tombé sur ce post :

 

    et effectivement en dĂ©cochant l'air mode je n'ai plus de souci d’emballement moteur, donc je rĂšgles un problĂšme en en crĂ©ant un autre ? đŸ˜”

Modifié (le) par McCyril

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

J'ai trouvĂ© l'erreur , je suis allĂ© un peu vite en besogne en vĂ©rifiant le sens de mes moteurs et il s’avĂšre qu'un des moteurs ne tournait pas dans le bon sens 😮, juste eu le temps de faire un vol Ă  vue, il vol nickel 😁 Ă  prĂ©sent ;

par contre un souci au niveau du rssi, celui qui est affichĂ© dans l'osd betaflight m'indique une valeur de 18  alors que dans le mĂȘme temps sur ma taranis il est indique Ă  91 ?

pourquoi il ne corresponde pas, qu'est ce que j'ai loupĂ© ? 🧐

20180507_135945.thumb.jpg.59798e363cf598e7dfe495380d835a44.jpg

Partager ce message


Lien Ă  poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez ĂȘtre membre afin de pouvoir dĂ©poser un commentaire

Créer un compte

CrĂ©ez un compte sur notre communautĂ©. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×