Jump to content
DroneBuilds
Elysium

Pas de retour vidéo Foxeer HS1177v2

Recommended Posts

ALEEED !

Salut à tous, j'ai un petit problème avec ma cam Foxeer HS1177v2. J'ai po d'images. Ça ne vient pas du VTX, car j'ai l'OSD. Ce n'est pas un problème d'alimentation car la couleur de l'écran change quand je branche le connecteur sur la caméra, il passe de gris à noir, je suppose donc qu'elle n'est pas grillée. Puis ce n'est pas à cause du câble "Cam", je l'ai changé et...ça n'a rien changé...

Bref, vous auriez une solution ?

Bon vol !

Share this post


Link to post
Share on other sites

Tu as la plaquette de réglage ? Le menu s'affiche ?

Si oui, tente un reset, puis retire et remet l'alimentation 2 fois.

Share this post


Link to post
Share on other sites

Salut @.AleX., j'ai la plaquette. J'essaye ça dimanche je te dis quoi, merci !

Share this post


Link to post
Share on other sites

Bon, ça à rien changé, je suis bon pour racheter une cam :/

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 03/05/2018 at 22:48, .AleX. a dit :

Le menu s'affiche ?

 

Tu as accès au 'reset factory' ?

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Yep, je l'ai fait plusieurs fois

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...