Aller au contenu
drone débutant pas cher
Elysium

Pas de retour vidéo Foxeer HS1177v2

Messages recommandés

ALEEED !

Salut à tous, j'ai un petit problème avec ma cam Foxeer HS1177v2. J'ai po d'images. Ça ne vient pas du VTX, car j'ai l'OSD. Ce n'est pas un problème d'alimentation car la couleur de l'écran change quand je branche le connecteur sur la caméra, il passe de gris à noir, je suppose donc qu'elle n'est pas grillée. Puis ce n'est pas à cause du câble "Cam", je l'ai changé et...ça n'a rien changé...

Bref, vous auriez une solution ?

Bon vol !

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as la plaquette de réglage ? Le menu s'affiche ?

Si oui, tente un reset, puis retire et remet l'alimentation 2 fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ça à rien changé, je suis bon pour racheter une cam :/

Envoyé de mon ALE-L21 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 03/05/2018 at 22:48, .AleX. a dit :

Le menu s'affiche ?

 

Tu as accès au 'reset factory' ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Yep, je l'ai fait plusieurs fois

Envoyé de mon ALE-L21 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...