Jump to content
DroneBuilds
Luc972

TBS UNIFY PRO 5G8 HV Réglage des la puissance?????

Recommended Posts

Salut a tous.

J'ai fini mon premier montage full Kiss

Frame: DarkBolt           FC Kiss V2           ESC32A           T-motor F60III               Foxer Arrow Mini V2         TBS UNIFY PRO 5G8 HV               Taranis X9D Plus

Pour mon premier montage, sa c’est très bien passé. Vinadre(un amis) ma aidé aussi et les vidéo également. En passant je confirme la facilité des réglages de Kiss. Impécable.

Je n'ai pas encore pu voler véritablement, parce que je bute sur les réglage du TBS UNIFY PRO 5G8 HV. J'ai regardé des vidéos en anglais mais je n'ai pas compris les menus. Je voulais le passer en 800mw.

Pouvez vous m'aider???    Merci encore

TBS UNIFY PRO 5G8 HV.png

Share this post


Link to post
Share on other sites

Tu branche, tu appuis 3 sec pour le 1er menu (1 clignotement rouge) 3sec pour le 2eme (2 clignotement rouges) et ensuite tu appuie 25s pour débloquer le réglage de puissance (3 clignotements rouges) et ensuite fais des cours appui pour régler ta puissance (led bleu)

Ton build à l'air bien cool 😀

Edited by Jumnico31

Share this post


Link to post
Share on other sites

Ok. Je vais essayé tout de suite.

Haaa les F600III c'est des 2207 2350KV   et le Transmetteur X8R

Oui j'ai hâte de voler.

Bon je vais faire la manipe; je te tiens au courant.

Share this post


Link to post
Share on other sites

J'ai du faire une mauvaise manipe.

La sa clignote 2 rouge puis 3 bleue🤔😄

Share this post


Link to post
Share on other sites
Youtube WE are FPV
J'ai du faire une mauvaise manipe.
La sa clignote 2 rouge puis 3 bleue

3 led rouge puis 4 bleu pour passer en 800.
200 largement suffisant pour du free , 800 tu va chauffer et réduire la durée de vie de ton VTX l’ami , c’est plutôt pour du LR .

Share this post


Link to post
Share on other sites

Du coup appui 25s pour avoir 3 clignotement rouge et ensuite de courts appuis pour régler 

Share this post


Link to post
Share on other sites

Bin impeccable les gars. Merci encore.

C'est vrai en 800mw sa chauffe grave. J'ai sorti le ventilateur exprès pour mon racer.

Demain je ne pense pas pourvoir tester; parce que sorti en famille.

D'après ce que j'ai compris il ne faut pas rester plus d'une minute sur place après le branchement.

Quand  je mettrai des photos de ma machine, je vous ferai signe.

Et merci encore les amis 👍👍

Share this post


Link to post
Share on other sites

Ouai après je te conseille plutôt 200 ou 500 

Share this post


Link to post
Share on other sites

Quelle sont les soucis a être en 800mw?

Chauffe qui entraine l'usure prématuré du matos et quoi d'autre?

Share this post


Link to post
Share on other sites

coucou les mecs je veu passer en 200 mw mais les 25 sec ne fonctionne pas ?

j'ai parfaitement compris le menu mais sa reste verrouiller

Share this post


Link to post
Share on other sites

Bonjour a tous,

J'ai également acquéri un tbs. J'arrive parfaitement a le delocker et modifier les puissances. Mais  malheureusement la puissance sélectionnée se réinitialise a 25mw a chaque remise sous tension m'obligeant a le reregler a chaque utilisation (200 ou 500 mw)...

Je voudrais savoir si le pb viens de moi ou non

Bien dronistiquement

Edited by Nano

Share this post


Link to post
Share on other sites

Salut Nano, il ne reset pas à 25mw, je le sais je m'y suis attelé il y a quelque jours. Effectivement avec l'osd des lunettes il est à 25mW, mais ce qu'il faut c'est lors du branchement de la lipo : regarder la led rouge et bleu : lorsque la led rouge clignotent 3 fois c'est la qu'il faut être attentif et à ce moment compte le nombre d’impulsion de la led bleu !

Faire attention avec la dénomination PRO HV RACE, "seulement" 200mw max.

Share this post


Link to post
Share on other sites

merci de ta réponse

mais n ayant pas relier le tbs avec mon controleur, je n ai que les leds comme indication.

3 rouges puis 3 bleues apres reglage (pour du 500mw) la tvb je fait mon vol sans pb

mais je change de batterie et au branchement 1rouge ....  2 rouge.... 3 rouge et une seule bleue 😣

précision:

je suis en unify pro 5g8 V3 (mais mm notice => mm fonctionnement)

Edited by Nano

Share this post


Link to post
Share on other sites
Le 05/05/2018 at 23:34, Jumnico31 a dit :

Tu branche, tu appuis 3 sec pour le 1er menu (1 clignotement rouge) 3sec pour le 2eme (2 clignotement rouges) et ensuite tu appuie 25s pour débloquer le réglage de puissance (3 clignotements rouges) et ensuite fais des cours appui pour régler ta puissance (led bleu)

Edited by golgothe28

Share this post


Link to post
Share on other sites

j ai tres bien compris le fonctionement mais est ce que le reglage de la puissance reste le meme entre deux mises sous tensions ? 

car personnellement ce n est pas le cas...

Share this post


Link to post
Share on other sites
j ai tres bien compris le fonctionement mais est ce que le reglage de la puissance reste le meme entre deux mises sous tensions ? 
car personnellement ce n est pas le cas...

Oui normalement. Mais tu as un mode (je sais plus lequel, regarde la notice) où il se remet en pitmode à chaque fois que tu le débranches

Share this post


Link to post
Share on other sites

ce n est pas du pit mode car je suis qd mm capable de voler (et une seule led bleue apres les 3 rouges)

Share this post


Link to post
Share on other sites
ce n est pas du pit mode car je suis qd mm capable de voler (et une seule led bleue apres les 3 rouges)

Ah ok. Alors je vois pas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...