Jump to content
DroneBuilds
SEBL17

Soucie de bind taranis x7 betafpv 75 pro

Recommended Posts

Bonjour je n’arriVe pas un binder ma x7 avec mon betafpv 75 pro 

j’ai réinitialiser la x7 remis le firmware qx7

rien à faire les 2 son en non eu lbt 

je doit mal m’y prendre ou j ecomprend pas 

merci de vos réponses 

  • J'aime 1

Share this post


Link to post
Share on other sites

Salut !

Pour ma part j'ai un beta65s uniquement (je résiste encore sur l'achat du 75 pour le moment) ainsi qu'une Taranis QX7 donc voici comment je procède au cas où ça puisse t'aider ? Je me permets également de te poser la page d'aide de BetaFPV même si tu dois peut-être déjà la connaitre ?

- Je choisi le mode D8 dans la page setup du model sur la radio (page 2), je clic sur bind, la radio émet des bips.

- Je prends la machine, je maintiens le bouton bind en bas de la FC pendant que je branche la lipo puis une fois la lipo branchée j'arrête d'appuyer sur le bouton bind de la FC.

- Dès que le bind est effectif, la led rouge qui clignotait avant sur la FC est désormais éteinte. Il me semble qu'en fonction de ta FC, la led s'éteint (comme moi-, ou reste fixe en cas de bind effectif. A voir avec ton model. A noter que dans mon cas, le bind est effectué au bout d'une ou deux secondes c'est presque immédiat. J'ai aussi parfois eu des soucis de bind car ma radio était trop près de la machine (pas le cas ici mais bon, j'me permets de te le dire au cas où). J'avais résolu ces pb en posant ma machine à 2-3m de la radio.

- Ensuite, j'appuie sur "exit" sur la radio

- Je débranche la Lipo

- J'éteins la radio

- Je rallume la radio

- Je rebranche la Lipo sur la machine (cette fois-ci sans appuyer sur le bouton bind de la FC)

- Le bind est ok (confirmé par la led rouge fixe sur la FC

 

Est-ce que tu fais tout cela dans l'ordre ?

 

ps : désolé si tu connais tu ça par coeur mais parfois, en fonction des expériences de chacun, ça peut aider (c'était mon cas avant).

Edited by aure

Share this post


Link to post
Share on other sites

J’ai ressayé alors quand je bind le receiver du betafpv passe vert et rouge fixe et après la manip il reste rouge clignotant malheureusement

sur bêtaflight le drone fonctionne nickel cela provient certainement de qx 7 mais quoi ? 

Share this post


Link to post
Share on other sites

Juste au cas ou, dans Betaflight quand tu connectes ta machine, dans l'onglet Configuration, et dans le menu Receiver t'es bien en "Serial Based receiver" / SBUS ?

imageproxy.php?img=&key=bafaadc053d733bf814359034_Capturedecran2018-05-09a10_05_44.thumb.png.712dfc7cfd61de123bb8fc57a81a45b2.png

 

Et dans l'onglet "Ports", tu as bien la checkbox "Serial RX" cochée sur le bon UART ? Moi c'est le 2 sur ma machine par ex.277591726_Capturedecran2018-05-09a10_08_40.png.905d2f663301d249b541ef6212013bbd.png

Edited by aure

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...