Aller au contenu
DroneBuilds
Christopher

Betafpv 75 pro-problème radio

Messages recommandés

Betafpv 75 pro brushless

Je viens de recevoir mon superbe betafpv 75 pro brushless mais je n'arrive pas à le configurer. Je fais bien la procédure de bind sur ma x9d, le voyant du rx est bien vert (mais pas de rssi) mais quand je le branche sur betaflight et que j'active les sticks de la taranis ça réagi très lentement, voir 3 à 4 secondes après voir pas du tout. Je ne comprend pas. Ma Taranis est flashée en non-eu. Le bind s'effectue sans problème en D16. Je l'ai acheté sur le site officiel de Betafpv. Est-ce possible que j'ai reçu une version Eu-LBT du rx ? Please help me. 34497eef5a56fefbfddd8054c10758eb.jpg29b0d79a5be0beb3b3334b2d9d698af1.jpg5578b0e50700f135ec77ae6886647ff7.jpgbb091a17a7730a9eba420e2242e588d9.jpg43b778ad1b08d73488dc2bce3ba4e360.jpg

 

Envoyé de mon SM-G950F en utilisant Tapatalk

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai trouvé. Par defaut il active 8 chanels. Je suis passé à 16 et ça a résolu mon problème. Ça vole terrible...

 

Envoyé de mon SM-G950F en utilisant Tapatalk

 

 

 

e2ac589ee8ed0efefcb7a279f3c2b693.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×