Jump to content
DroneBuilds
Christopher

Betafpv 75 pro-problème radio

Recommended Posts

Betafpv 75 pro brushless

Je viens de recevoir mon superbe betafpv 75 pro brushless mais je n'arrive pas à le configurer. Je fais bien la procédure de bind sur ma x9d, le voyant du rx est bien vert (mais pas de rssi) mais quand je le branche sur betaflight et que j'active les sticks de la taranis ça réagi très lentement, voir 3 à 4 secondes après voir pas du tout. Je ne comprend pas. Ma Taranis est flashée en non-eu. Le bind s'effectue sans problème en D16. Je l'ai acheté sur le site officiel de Betafpv. Est-ce possible que j'ai reçu une version Eu-LBT du rx ? Please help me. 34497eef5a56fefbfddd8054c10758eb.jpg29b0d79a5be0beb3b3334b2d9d698af1.jpg5578b0e50700f135ec77ae6886647ff7.jpgbb091a17a7730a9eba420e2242e588d9.jpg43b778ad1b08d73488dc2bce3ba4e360.jpg

 

Envoyé de mon SM-G950F en utilisant Tapatalk

 

 

Share this post


Link to post
Share on other sites

Bon j'ai trouvé. Par defaut il active 8 chanels. Je suis passé à 16 et ça a résolu mon problème. Ça vole terrible...

 

Envoyé de mon SM-G950F en utilisant Tapatalk

 

 

 

e2ac589ee8ed0efefcb7a279f3c2b693.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...