Aller au contenu
DroneBuilds

Wizard x220 spracing f3


Laspik27
 Share

Messages recommandés

Salut 

Je suis dans la merde !! 
Après un crash contre un mur en pierre j’ai flingué la cloche d un moteur j’ai donc commandé un autre moteur j’ai dessouder l’ancien de l ESC puis souder le nouveau, j ai aussi couper un des deux fils du récepteur radio avec une hélice je l ai donc resouder, mon souci est que dès que J’alimente mon Drône avec la Lipo la musique habituel se coupe à la moitié et la led rouge de ma spRacing f3 clignote quatre fois lentement puis quatre fois rapidement et ça sent arrêt, 
( ma télécommande reconnaît bien le récepteur )

Quand je branche le drone à bêtaflight la connexion se fait sans souci mais je ne peux pas avoir accès Aux réglages ! 

Si vous avez des idées n hésitez pas 
merci

Lien vers le commentaire
Partager sur d’autres sites

Alors avec betaflight j arrive à flasher ma carte sans souci après quand j appuie sur connect il se connect bien mais je n est pas acces aux réglages la première page avec le calibrage et tous les autres réglages ne veulent pas s afficher ! 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...